Search results

Loading Google Results...
  1. JuHwon

    TP-Link TL-WN851ND 300Mbps - Kext for high sierra

    Hey, did you manage to make it work?
  2. JuHwon

    no sound - ****ed up

    I got it working again... I replaced my AppleHDA.kext in S/L/E with the original one nad used Kext Util afterwards. Now i got a sound again :)
  3. JuHwon

    no sound - ****ed up

    Sorry for beeing a newb. I already had this post open, though this all is very complicated for me. U mean that i reported my problem not accurate? The manuals in the provided link are not very newb friendly.
  4. JuHwon

    no sound - ****ed up

    hi! I am running a hackintosh on a asus z97-a with an i7 4790k I moved my hackintosh to a new drive, lost somehow my original working efi partition. Then the sound was not working anymore. After that i did the following: Installed newest clover Moved FakeSMC.kext to 10.12 and Others folder...
  5. JuHwon

    macOS Sierra Upgrade Available on September 20th

    I do not have an additional selection like install media. i only got my default disk where i also installed my macOS Sierra GM and the recovery mode. What am i doin wrong? i am always booting into El Capitan.
  6. JuHwon

    [Solved] 4k Display - no 4k resolution available

    The answer of this ****** post solved it. I had to insert the following patch into my clover config. <dict> <key>Comment</key> <string>framebuffer4K</string> <key>Find</key> <data> AwAiDQADAwMAAAACAAAwAQ== </data> <key>Name</key>...
  7. JuHwon

    [Solved] 4k Display - no 4k resolution available

    If it helps, my about this mac window show the display has a 1920x1080 res. Though i am currently running 2560x1600 shown in the screen above.
  8. JuHwon

    [Solved] 4k Display - no 4k resolution available

    yes i did. the patch also printed to console that everything worked fine. ./IOKit-patcher.command SIP looks to be disabled, all good! (otool) Detected unpatched IOKit on OS X 10.11.5. SIP looks to be disabled, all good! Patching IOKit with patch version 6 Password: Re-singing...
  9. JuHwon

    [Solved] 4k Display - no 4k resolution available

    I used the IOKit-patcher.command and rebooted, though nothing changed.
  10. JuHwon

    [Solved] 4k Display - no 4k resolution available

    I am running a Hackintosh with the following components: Asus Z97-A Intel i7 4790k (Integrated Intel® HD Graphics 4600) I bought a new 4k monitor (Asus PB279-Q) and connected the monitor with the display port cable. My 4k resolution is working when i boot linux, so i guess the hardware...
  11. JuHwon

    No Sound anymore...

    It is working now. Next reboot solved the issue. I disabled SIP for kext and rebooted without cache. It was still not working until then. Thats why i started this thread. Then the next reboot it was working.
  12. JuHwon

    No Sound anymore...

    I was switching from my ati card to my integrated and somehow i managed to brick my whole hackintosh. After some work i managed to get nearly everything working again. Im running El Capitan on a Asus Z97-A with a i7 4790k. I used Multibeast to install all kext. csrutil status System Integrity...
Top