Search results

Loading Google Results...
  1. plexguy

    My Prime95, Geekbench and Cinebench Results - Is this right?

    First time OC, Got the system setup with a 43x multiplier (4.3 Ghz) with Intel Turbo Boost Disabled; RAM still running at 1333MHz (not at 1600). Ran Cinebench, Geekbench and Prime for 3 hours. I am running the system with the Corsair H60 Liquid Cooler on it. Are these results okay and around...
  2. plexguy

    Removing NullCPUPowerManagement

    I see mention of NullCPUPowerManagement which I installed during initial install. In Multibeast it states that it disables the AppleIntelCPUPowerManagement. Does that modify the AppleIntel... or just installs the NULLCPU... kext only. To remove this kext from the system, do I just remove the...
  3. plexguy

    Sleep won't work with SIIG (T.I. Chipset) Firewire Card

    Hi, Just popped in the SIIG 3 Port PCIe Firewire Card http://www.newegg.com/Product/Product.a ... 6815150094. It recognizes the speed in profiler; is able to go to sleep but never wake up from it. It has T.I. Chipset and few have got it to work. Any ideas? Thanks PG
  4. plexguy

    First time OC Advice Please

    Hi All, I finally have my first CustoMac (after buying Apple Mac's for 12 years) up and running. Now to Overclocking. I wanted to get your thoughts before I mess around in BIOS and make sure I understand the stuff. I have an i7 2600k 3.4/3.8 Turbo running w/ H60 Cooler on Gigabyte Z68X-UD3H-B3...
  5. plexguy

    Can someone assist with EVGA 560Ti Please

    Hi, Can someone assist with guide on installing EVGA 560Ti on 10.7.2 please? I saw couple posts but can someone point me to a guide that will work on my HW with the above card . Card is recognized so far in Lion with GTX 560Ti listed with 1024RAM and only 1024x768 Max Resolution. GA z68X...
  6. plexguy

    LNXMAC 81xx Driver brings down rest of the network

    Hi, Installed Lion 10.7.2 w/ LnxMac 81xx Release version of the driver. All works on the Mac once it get a DHCP but it kills the internet in the rest of the house. No Wifi anywhere. I can't even access my router. If I disable the card on Mac, all comes back. Thoughts? Gigabye...
  7. plexguy

    Running Multibeast after Installs

    Hi, First time after USB Unibeast install, it asks that you boot with the USB but boot into your HD (Lion) partition and run Multibeast for the first time. All works. For future, each time we run Multibeast, do you have to Boot from USB, choose your HD and then run Multibeast like the first...
  8. plexguy

    Unibeast Lion Frozen at Loading Operating System Screen

    Hi, Got my box together with following: Gigabyte GA Z68X UD3H-B3 @ Bios F10 i7 2600k - running at base (no OC) 16GB Corsair 1600 (only single stick 4GB Installed) H60 Cooler EVGA 560Ti GPU 1TB Hitachi Sata Sony Optriac DVD - Loaded Optimal Defaults and Set my BIOS to SMART Enabled, ACHI and...
  9. plexguy

    Starting my Build - Do I have the Right Steps...

    Hello I will start my first build tomorrow, I wanted to make sure I have the steps correct. I will be using the following: Gigabyte GA-Z68X-UD3H-B3 i7 2600k H60 Cooler Corsair 16GB 1600MHz RAM 2 x 1 TB Hitachi EVGA 560 Ti (most likely) GPU Sony DVD T.I. chipset Firewire 800 Card I would...
  10. plexguy

    550Ti or 560 or 560Ti - EVGA, Zotac, MSI or Gigabyte + OC

    Hi All, Tomorrow is the big day that i go pick up all parts to build my first CustoMac. Have decided on 550 Ti or 560 or 560 Ti for sure to give Adobe Premiere a boost. 560's will likely give a performance boost over the 550 but which one would be better in terms of: - less modifications or...
  11. plexguy

    First Box for Film/Video Edit - Avid/Premiere - Is this OK?

    Hi All, After reading much on this amazing site, I have compiled a list for my first box. Been a Mac user for many many years and finally getting around to replacing a MacPro and thought I go this way. My core need for this box is Video/Film Editing on Avid and Adobe Premiere CS5.5 and the...
Top