Search results

Loading Google Results...
  1. spyderfyre

    Hardware Acceleration and Decoding/DRM iMac18,3 Monterey

    I need some help getting everything running properly and without manual overrides. I have OC 079 installed on my machine: Z170-HD3, i7 7700k, Radeon RX 560 I set everything up according to the KablyLake guide here 1. I enabled my onboard iGPU in bios and used: OK. that means no need for...
  2. spyderfyre

    SSDT/CPU running a little hot on idle

    Hello All, After successfully installing Monterey on my z170-HD3 running i7-7700k using OpenCore. Everything works great. I mapped my USBs and all is good. I used SSDTTime to create my SSDTs and I thought that it would work great but not so much. It's idling a little on the high side. I took a...
  3. spyderfyre

    System won't stay in sleep mode after Mojave update Z170-HD3

    Hello all, After update to Mojave 10.14.6 (18G103) my system won't sleep. It sleeps for 1/2 second then wakes up. Running i7 7700k, Z170-HD3 with Radeon RX 560. My EFI is attached. Can someone please help?
  4. spyderfyre

    [Solved] Z170-HD3 i7 7700k Kernel Panic on load

    I have a Z170-HD3 system that ran great with the i5 6500 processor. I have to upgrade this system to an i7 7700k. System bios posts great reflecting the i7 processor however when Clover loads I get the screenshot attached. Can someone please help with this? I have attached my EFI with both...
  5. spyderfyre

    Attempting System Restart... Mach Boot

    Second time installing High Sierra on my X299 Gigabyte Aorus Gaming 7 with i9 7920x with Nvidia ageforce 750 ti. After going through the entire install I get attempting System Restart... Mach Reboot. What am I missing?
  6. spyderfyre

    [Solved] Thunderbolt on Z170-HD3

    Hey guys, I have the Z170-HD3 MB running the latest version of Sierra. I'm looking to add the Gigabyte GC Alpine Ridge Thunderbolt 3 addon-card so that the Apollo Twin (Audio Interface) can operate properly. 1. Has anyone done this addition successfully yet? 2. Will this card work with my...
  7. spyderfyre

    OS X El Capitan 10.11.6 (15G1108) NVidia Web Driver Missing after security update

    This evening Apple released the latest security update making the build number 10.11.6 (15G1108) with no NVidia Web available yet. If anyone locates a web driver that comes AFTER 346.03.15f03 then please let me know. If you have not updated with the latest security update then do not update if...
  8. spyderfyre

    screen does not wake up after sleep function

    Hello everyone, After successfully installing and configuring Sierra everything works great except after coming back from sleep. The computer fires up but the screen gets no signal. At one point the screen wouldn't come on on boot up, but got that fixed by doing the following: Problem 4 Method...
  9. spyderfyre

    Half my (RAM) on Z170-HD3 El Capitan 10.11.4

    Hello All, I successfully installed 10.11.4 on my Z170-HD3, i5 6500, 64gig (4x16) of ram. I had to setup OS X as iMac 17,1 due to Skylake. Ram: 16x4 2133MHz What's Showing: 8x4 3200MHz Obviously I need to repair both, the size and speed. When in the latest version of Clover, I tried to input...
  10. spyderfyre

    [SUCCESS] GA-Z170-HD3 Nvidia GeForce GTX 750 Ti El Capitan 10.11.4 Install

    I successfully installed everything and as of now, all is good. Enjoy: Core i5-6500 Gigabyte GA-Z170-HD3 Crucial Budget (32GB) Samsung 850 EVO 500GB Nvidia GeForce GTX 750 Ti (SC) OSX 10.11.4 El Capitan 1. I followed the instructions STEP BY STEP from the following thread...
  11. spyderfyre

    [help Needed] Cannot Load El Capitan Without -x (safe Mode)

    Hello all, Bought all my parts from from the TonyMacx86 website's recommended buyer's guide. Even made sure to give credit by using the links provided for each. Here's what I selected: Core i5-6500 Gigabyte GA-Z170-HD3 Crucial Budget (32GB) Samsung 850 EVO 500GB I followed the installation...
Top