Search results

Loading Google Results...
  1. citizen7

    10.12.6 security update ... boot to black screen issues. 980TI, iGFX, etc

    I installed the latest security update and totally toasted my main system. never had an issue before with those, so I was caught unprepared, it seems like the system still loads all the way in, only no GFX out .... any help please?
  2. citizen7

    [UPDATED for Multibeast 9.2.1 and Sierra 10.12.6] Sierra On 200 Series With KabyLake Processor

    digging through some older threads, I realized fakeSMC was missing! I couldn't figure out why it wasn't there, so rather than clean up the installer, I learned a few builds back, it's always better to start over. because the build is so new, I figured it would not hurt to grab the latest...
  3. citizen7

    Gigabyte H270N-WIFI /Intel HD630 / i5-7600 Kaby Lake running Sierra

    thanks, that was where I had started... I have made progress, I am installed and tuning now.... cheers!!!
  4. citizen7

    [UPDATED for Multibeast 9.2.1 and Sierra 10.12.6] Sierra On 200 Series With KabyLake Processor

    I'm gonna say there was a hole in the guide for the install part... maybe I was using the wrong version of UniBeast, I really can not quite tell. seems like fakeSMC was missing...at minimum. I started over, wiped the USB stick with disk utility, ran UniBeast 7.1.1 removed Atheros and rRealtek...
  5. citizen7

    HID: Legacy Shim 2 trying to install

    I have also tried two different SSDTs and no dice.... both caused worse errors that without (seemingly) . I also can not figure out from RehabMan's guide on creating SSDT, if it is possible without the computer already working... I have a working win 10 install on the NVMe m.2 , but not sure if...
  6. citizen7

    Booting USB Install Sierra will not work

    ever get this resolved?? I am stuck at the same place
  7. citizen7

    HID: Legacy Shim 2 trying to install

    I am having the same problem.... terror of a time just getting to the install screen..... I'm rreally confused why this is the recommended hardware if it's so squirrely still.... I feel as if both @sumsaykra-z are missing the same thing, but what it is, a mystery.
  8. citizen7

    Gigabyte H270N-WIFI /Intel HD630 / i5-7600 Kaby Lake running Sierra

    can you update this guide at all for 10.12.6 . ? i am stuck at install still, and can not figure out why.... Thinking of starting fresh
  9. citizen7

    [UPDATED for Multibeast 9.2.1 and Sierra 10.12.6] Sierra On 200 Series With KabyLake Processor

    looks like there are no binaries for the graphics Fixup kext, or Lilu 1.2.0 which the new shiki demands.... any suggestions? is that required for install, or only once it's on your HD and fine tuning...?
  10. citizen7

    [UPDATED for Multibeast 9.2.1 and Sierra 10.12.6] Sierra On 200 Series With KabyLake Processor

    I have tried playing around with all these settings, and still getting stuck....here is a screen shot, any help or advice greatly appreciated!!! 2017-09-20 14.49.00 by citizen7 posted Sep 20, 2017 at 8:59 PM
  11. citizen7

    Will I have an easy Sierra install with a H270N-Wifi?

    I have one going now with win10 and sierra, it's great, don't even hesitate, it works fine on both sides. make mac os your autoboot, and use clover or f12 to get into windows.
  12. citizen7

    Name the Next macOS (10.13)

    Big Sur
  13. citizen7

    macOS 10.12.5 Update

    z170-UD5-TH / GTX 980TI SuperDuper backup Updated Clover first with latest MultiMeast Downloaded web driver 378.05.05.15f01 Updated via App Store Smooth - no issues at all Updated web GFX, & "sudo trimforce enable" Reboot Update CUDA, reboot Audio fine, network fine, everything great so far...
  14. citizen7

    NVIDIA Releases Alternate Graphics Drivers for macOS Sierra 10.12.1 (367.15.10.15)

    +1 MILLION GOD MODE thank you rockstar familygw!!
  15. citizen7

    macOS 10.12.1 Update

    Skylake, gtx 980ti, followed storks instructions, everything fine so far. TRIM held. new Web drivers rocking. will play around tomorrow and test more
  16. citizen7

    tonymacx86's Skylake Thunderbolt 3 Test Build: GA-Z170X-UD5-TH - i5-6600K

    suggestion Tony, \\ add to after step 7 my BIOS completely reset upon upgrade, so when I booted up into Mac OS the first time after updating the thunderbolt firmware, it failed...remind people to reset their default BIOS settings .... great guide thanks!!! not sure if TH is working, and I have...
  17. citizen7

    Gigabyte GA-Z170X-UD5 TH Error 55

    Exact same mobo. But 64gb corsair LED MEM
  18. citizen7

    Gigabyte GA-Z170X-UD5 TH Error 55

    My memory is seemingly stuck at 2133 also, but it is ddr4 3200.... love to know more.
  19. citizen7

    Sierra SSD trim

    yes, and I found for whatever reason it did not take, and I had to do it like 4 times, but it finally worked... on crucial SSD
Top