Search results

Loading Google Results...
  1. LosChristianos

    10.8.4 Sleep not working - Z68X-UD3H-B3 (UEFI)

    *SOLVED* 10.8.4 Sleep not working - Z68X-UD3H-B3 (UEFI) 10.8.4 installed, everything fine but now no sleep. After a minute or so the GPU feed is cut but the power stays on etc. Z68X-UD3H-B3 (UEFI) GTX 650 Anyone with the same issue? ---------------------------- *face palm*...
  2. LosChristianos

    Running out of patience (10.8 + Z68X-UD3H-B3 F10 / i7 2600K).

    Hi My second Hack, nearly three years of daily use as a freelance web and graphic designer, front end dev. I've a continuing issue with graphics and system lock ups, I've tried three separate 5770 cards and as of yesterday I'm now using an MSI GTX 650. STILL suffering from: • Single...
  3. LosChristianos

    OemSMBIOS.kext what does it do?

    Apologies if in the wrong section. Can anyone explain to me the role of this kext? System Management BIOS, so I'm guessing it enables the hardware to talk to the software and vice versa? I've had to remove it like many others for 10.8.2, I did run an app called iStat Menus to keep an...
  4. LosChristianos

    USBMSC Identifier (non-unique): 0x5e3 0x723 0x9451 (10.8.1)

    As the title says, on boot I get a 15 second pause (viewing from Verbose) at this line: USBMSC Identifier (non-unique): 0x5e3 0x723 0x9451 Directly below it is: ITEIT87x: found ITE IT8728F To cut a long story short. • Lots of recent ML problems, some related to a bad HDD. •...
  5. LosChristianos

    10.8 Install on Z68X-UD3H-B3 F10 / 5770 / i72600k

    10.8 Install on Z68X-UD3H-B3 F10 / 5770 / i7 2600k The story so far. • USB install created with TonyMac UniBeast method - all working fine. • Clean install onto blank HDD - success. • First boot attempt after install timed out at 'ACPI_SMC_PlatformPlugin...' - Reboot into my 10.7.4 drive...
  6. LosChristianos

    Lion Install on GA-Z68X-UD3H-BS / i7 2600K / 5770 / 16GB

    My second Hack, took delivery of the parts yesterday. Hopefully have it built by the weekend so the fun can begin. Current Hack is running 10.7.3 (Daily work rig) and I have a 10.7 xMove install drive ready to use. If anyone reads this and has built a similar setup did you do a clean...
  7. LosChristianos

    Hack Pro V2

    About to start building my second Hack, my first has done me so so well and I'm reticent to decommission it but a tax right off and speed hike is needed. Current shopping list is: GPU will need to run two monitors, 6750 looks to be pretty good OOB from my research. Most parts I've selected...
  8. LosChristianos

    Any 9600 GT users?

    Using a 1GB card. Works perfectly in 10.6.8, works in 10.7 bar showing wrong VRAM value, card is 1GB not 512MB. Works with GraphicEnabler=Yes string, inserting EFi strings fail to work, NVenabler, NVinject/64 result in glitching and lost resolution. I've also got two really weird problems...
  9. LosChristianos

    64 or 32 bit kernel?

    Running a Q9550, full 64 bit kernel and extensions in 10.6.8. Only 32 bit in 10.7, just wondered if anyone with the same or similar CPU spec is running at 64, tried to boot with a modified argument in boot.plist and it sticks at boot. Thanks a lot.
  10. LosChristianos

    Q9550, EP45-UD3LR, 10.7 install diary.

    Hi My first post, I've been running 10.6 (all versions) on my my build now for some time (Q9550, EP45-UD3LR, 9600 GT 1GB, 6GB RAM) which is my daily work machine. Due to requiring a fully working machine to earn a living I've set up a 10.7 Drive to tinker with until things are fully working...
Top