Search results

Loading Google Results...
  1. aseckel

    [SUCCESS] Yosemite 10.10.3 Gigabyte GA-X99-UD5 WiFi, i7 5820k, GTX 960

    Any luck on an El Capitan upgrade with this setup?
  2. aseckel

    Good news for x99 10.11 [Haswell E - El Capitan]

    Good news for x99 10.11 Can you record the steps you took? I have a pretty similar setup and am having no luck :|
  3. aseckel

    Help with MSI x99SLI and EVGA GTX970

    I am running 10.10.3, and had the latest web driver. Changing my definitions from 6,1 to 3,1 fixed my problem! I now have everything working except that I have lost ethernet. It works when I boot from USB but not when I boot normally on my SSD. Can't seem to find any similar problems on the site.
  4. aseckel

    Help with MSI x99SLI and EVGA GTX970

    Alright so made it to getting Yosemite installed, ran multibeast, replaced the kernel etc. I have VT-d and CFG-lock disabled to avoid the bluetooth error but once I get through the verbose log i loose output from the card. Any help?
  5. aseckel

    Haswell-E + X99 Motherboard Temporary Guide - OS X 10.10

    So I've gotten as far as to try to replace the kernel in terminal. However, I'm getting the response directory /Volumes/Yosemite/System/Library/Kernals does not exist. Any help? Edit: I'm dumb, named my drive SSD instead of Yosemite... *face palm*
  6. aseckel

    Help with MSI x99SLI and EVGA GTX970

    Recently I was able to get a pretty beast pc rig through work and I've been trying to get my OS of choice on it. I've been having trouble getting this build to work. I've seen a few posts recommending using a different graphics card for installation and later installing the nvidia drivers but I...
Top