Search results

Loading Google Results...
  1. niaosuan

    Chimera 2.2.1 on Marvericks

    When there is no USB it skips my Mavericks hard drive and went into Windows 8 instead.
  2. niaosuan

    Chimera 2.2.1 on Marvericks

    Anyone has any issues on chimera 2.2.1 when standalone/MultiBeast install? I need to load the boot loader through UniBeast usb every time
  3. niaosuan

    UniBeast: Install OS X Mavericks on Any Supported Intel-based PC

    I'm just downloading Mavericks, it refer Free Upgrade then 'Install Now' so does it means it will download and install instead of just download only?
  4. niaosuan

    [Success] 5770 + HD4000 experience

    can show me, how did you edit your 5000controller.kext?
  5. niaosuan

    Problem installing hd5750 kexts with 10.8.3

    will this helps HD5770 if i inject this into ext files?
  6. niaosuan

    XFX HD 5770 ZNFC on 10.8.3 !!!!!

    What will it affect if my card is being flashed? Will it still recognize as Sapphire HD5770 Vapor-x in windows?
  7. niaosuan

    Kernel Panic on Boot after changing SMBios to MacPro 5.1

    How to say it's not stable? Can your HD5770 recognized correctly since first boot up?
  8. niaosuan

    radeon hd 5770 and mac x 10.8.2

    can i acknowledge how you did to enable hd5770, by default it's 'graphicsenabler=yes' or you did retype in KP?
  9. niaosuan

    Sapphire HD5770 not working in ML

    it's not working from my side, can i see your multibeast installation list? What is your current system description?
  10. niaosuan

    Sapphire HD5770 not working in ML

    HD5770 are not recognised by my system, 'Display 5 MB'. Anyone who had experiencing before please help?
  11. niaosuan

    chrismartino's iHack > Core i7-3770K | GA-Z77-DS3H | 16GB RAM | GT 640

    nice built. since you bought 2 display, did u manage to output display from single card or separated card+integrated
  12. niaosuan

    help on mute fix

    anyone know how to fix mute on Realtek ALC887/888b
  13. niaosuan

    [Clean Install Guide] ASUS P8z77-M + i5-3570K + HD4000 + Sapphire HD4870 512MB GDDR5

    i have the same board. just wanna ask did you ever try to patch the bios cap?
  14. niaosuan

    No static IP on en0 after wake (RealTek RTL8111E, Lnx2Mac's driver)

    so did you manage to get bonjour fix? there is a fix but it seems troublesome. http://legacy.tonymacx86.com/viewtopic.php?f=64&t=53361
  15. niaosuan

    No static IP after sleep

    I enabled (Boot ROM PXE) at LAN configuration just bottom of LAN enabled.
  16. niaosuan

    No static IP after sleep

    [SOLVED] No static IP after sleep Anyone encounter same thing with no internet connection but Ethernet is connected after sleep? using lyn2mac's driver.
  17. niaosuan

    No audio on P8Z77-M (10.8.1)

    I'm having the same board, do your sleep/wake is working?
  18. niaosuan

    ZenBR's Build: Asus P8Z77-M Pro + i5 3570K + Intel HD4000 - Mountain Lion

    Thanks for the guides, installation works like a charm, but sleep/wake isn't working. when sleep - My PC's power led still light obviously OS went to sleep when i'm trying to wake it up using Logitech k200 media combo it doesn't awake. help?
  19. niaosuan

    need advice for compatible mobo

    any most compatible mobo besides GA-Z68X-UD3H-B3, have DP out.
Top