Search results

Loading Google Results...
  1. zzmadd

    Dual Boot Problem Monterey - Windows 11

    Please help...
  2. zzmadd

    Dual Boot Problem Monterey - Windows 11

    Hi all, I'm having an issue with booting Windows 11 from the OpenCore interface. Windows 11 boots fine from Microsoft Boot Manager reached by doing F11 on this MSI Z690-A PRO WiFi DDR4 motherboard. MacOS Monterey boots fine from the OpenCore interface. The issue is Windows 11 doesn't boot from...
  3. zzmadd

    MSI PRO Z690 A DDR4 + i7-12700K + AMD RX 580

    I was using the AirportItlwm-Monterey.kext and not iltwm and HeliPort
  4. zzmadd

    MSI PRO Z690 A DDR4 + i7-12700K + AMD RX 580

    With that DeviceProperties entry the EFI doesn't boot...this is one of the reasons it was not booting. I'm in Big Sur.
  5. zzmadd

    MSI PRO Z690 A DDR4 + i7-12700K + AMD RX 580

    I modified something...Trusted Computing for sure. Secure Boot Maybe...at the beginning I disabled it. Please let me know if Ethernet and WiFi are supposed to work. Thanks a lot!!
  6. zzmadd

    MSI PRO Z690 A DDR4 + i7-12700K + AMD RX 580

    Your latest EFI works too. But I suspect I did something in the Bios. I'm not 100% sure though. - Is Intel WiFi supposed to work? - Ethernet is not seen with your EFI too. Is there a way to make it work? I'll share my EFI later but I guess there are not so many differences.
  7. zzmadd

    MSI PRO Z690 A DDR4 + i7-12700K + AMD RX 580

    I was able to run, finally, using my own EFI. Don't ask me why it started running...as I don't know it. BUT I got a couple of things that have been giving issues: - The DeviceProperties definition prevents the EFI from running. Even if it's just strings. - Ethernet is not seen too. I used your...
  8. zzmadd

    MSI PRO Z690 A DDR4 + i7-12700K + AMD RX 580

    Hi, Thanks for the reply. Yes, I tried but nothing changed. The boot process gets stuck as before. What BIOS version do you have?
  9. zzmadd

    MSI PRO Z690 A DDR4 + i7-12700K + AMD RX 580

    - Used the latest EFI 0.8.0 - Reset Bios to defaults without any change and the boot stopped exactly at the same point shown in the screenshot - Used rear ports black and blue, got the same result - Disabled the Intel WiFi/BLuetooth - Now stuck in a different place compared to the previous attempt
  10. zzmadd

    MSI PRO Z690 A DDR4 + i7-12700K + AMD RX 580

    Hi there, thanks for your help. I tried your EFI folder too and it gets stuck exactly where the NorthAmTransAm one stops.
  11. zzmadd

    MSI PRO Z690 A DDR4 + i7-12700K + AMD RX 580

    Hi thanks for the reply. - Yes I have updated the config with new serial numbers - I have an i7 12700F - I have disabled GPE.TINI patch, Thunderbolt in the BIOS and SSDT - I've used the blue USB ports Still stuck at the image attached. If I use my EFI it gets to a grey screen with a working...
  12. zzmadd

    MSI PRO Z690 A DDR4 + i7-12700K + AMD RX 580

    Hi @NorthAmTransAm Thanks for your reply. I tried your 0.8.0 EFI. In this case the boot got stuck at, see the image attached. So no grey screen. I have no Thunderbolt in this build, so I disabled the SSDT. Thanks for your help.
  13. zzmadd

    MSI PRO Z690 A DDR4 + i7-12700K + AMD RX 580

    Thanks for the reply. - The EFI from the MSI Z690-A PRO WiFi DDR4 thread doesn't even see the installer on the USB drive - Modifying prev-lang:kdb both with empty data or with non-empty string doesn't make a difference.
  14. zzmadd

    MSI PRO Z690 A DDR4 + i7-12700K + AMD RX 580

    Hi all, I'm trying to boot a MSI Z690-A PRO WiFi DDR4 but regardless of the EFI I always get a grey screen with a working mouse pointer trying to boot Big Sur installer. I had the same thing a month ago trying a B660 motherboard... Both cases, different EFIS, same result: grey screen after the...
  15. zzmadd

    << Solved >> Monterey: "You Shut Down Your Computer Because of a Problem"

    Thanks a lot! This cleared the message...
  16. zzmadd

    << Solved >> Monterey: "You Shut Down Your Computer Because of a Problem"

    Hi all, I had a little bit of an issue upgrading to Monterey from Big Sur. Hardware: Asus Prime Z490-A, i5 10600K, Radeon RX 560 4GB, SSD NVME Samsung 970 EVO 1TB, OpenCore 0.78, SMBIOS iMac20,1. I had a couple of issues I was able to fix: 1 - Firstly I had to set Secure Boot Motel to Default...
  17. zzmadd

    Z490 & Z590 - Will Z590 ever have macOS Support ?

    Hi @c-o-pr thanks for your reply. Sleep works consistently well. The PC reboots only when it's awake.
  18. zzmadd

    Z490 & Z590 - Will Z590 ever have macOS Support ?

    Hi guys, I have a Gigabyte Z590 Vision G with an Intel i7 11700KF and I'm a bit desperate as it reboots once in a while on its own. Video card is the Radeon W5500 8GB. I'm not sure is the configuration. I tried using a SATA SSD instead of a Samsung 980 PRO I tried swapping the Power Supply Once...
  19. zzmadd

    Gigabyte Z690 Aero G + i5-12600K + AMD RX 6800 XT

    Hi @CaseySJ, I come from the ProArt thread. A question about Thunderbolt and motherboards. You said to use the Gigabyte Aero G + flashed Titan Ridge. In Italy we only get the DDR5 version of the Aero G. Instead we have the Gigabyte Z690 AORUS PRO DDR4 that has integrated WiFi+Bluetooth...
  20. zzmadd

    Asus Z690 ProArt Creator WiFi (Thunderbolt 4) + i7-12700K + AMD RX 6800 XT

    Yes I did see that build. It all, more or less, started from there. Believe it or not in Italy we only get the DDR5 version of the Aero G. Instead we have the Gigabyte Z690 AORUS PRO DDR4 that has integrated WiFi+Bluetooth and Thunderbolt header. Can I use this one. Does the Titan Ridge HAVE to...
Top