Search results

Loading Google Results...
  1. Petros

    Dell E6540 half-working after wake

    Hello all, I have a Dell E6540 running 10.15.4. If I close the lid, laptop goes to sleep just fine, after Open it again, the following annoying things happen: -CPU and GPU run at base frequencies(CPU at 800mhz, GPU at 200 on a Haswell 4810MQ) -Logitech mouse drivers don't load up and mouse...
  2. Petros

    Opencore on Dell E6540, stuck on ACPI

    Hi all, I've been trying to switch from clover to opencore for a few days now in order to solve a couple of audio issues but can't get past ACPI table loading. I'm attaching both my working clover and non-working opencore folders, I understand this is an SSDT issue but can't find where to...
  3. Petros

    Dell E6540 headphone crackling noise on Catalina

    Hello all, I can't get headphones to work under 10.15.3 on my laptop, I only get crackling noise when I plug the jack. I'm using AppleALC.kext, tried alcid 12, 15, 18, 28, 32, 55. Under Mojave I used these terminal commands with success, but not anymore: hda-verb 0x19 SET_PIN_WIDGET_CONTROL...
  4. Petros

    TB3 Ultrastudio Mini Monitor not detected

    Hello all, I have a Blackmagicdesign Ultrastudio Mini Monitor connected on my hack via an Asus Thunderbolt EX 3 pie card. It is working properly under windows, no issues there. On Mojave, it is properly identified in System report under PCI/Thunderbolt@210,0,0, says drivers are installed. I'm...
  5. Petros

    Wake on Lan doesn't work through internet

    Hello all, I'm running Mojave 10.14.5 on an Asus X99a-ii, connected to a router through Ethernet via a power line adapter. I'm trying to setup WOL since I need to have access to the computer when I'm away. I've done the following: Enable Wake for network access under Energy Saver tab in...
  6. Petros

    Broadcom 94355 mojave infinite issues

    Hi all, I'm using a broadcom 94355 PCIe card on my Mojave hack and cannot get it to work properly. I've installed AirportBrcmFixup.kext, if I got it correctly it's meant to be used with 94360, yet with it the card is seen and when it works it does so smoothly, reaching the same speeds I get...
  7. Petros

    Asus X99-a II PCIe slot 6 not recognised

    Hello all, I have a working Mojave installation using the wonderful guide by KGP(https://www.tonymacx86.com/threads/imac-pro-x99-live-the-future-now-with-macos-10-14-mojave-successful-build-extended-guide.255117/) @kgp I followed the guide carefully-having almost the same hardware made it...
Top