Search results

Loading Google Results...
  1. thmsrock

    Lost trackpad after windows install one the same drive

    Hi, I just installed win10 on the same ssd as macOS. I use VoodooPS2Controller with High Sierra. Keyboard is still working, but no trackpad, do you happen to know why ? Thanks EDIT : trackpad does not respond when I reboot from windows directly into high sierra. When I shutdown the computer and...
  2. thmsrock

    Kernel Panic when NVMe is stressed ?

    Hi, I thought I did the spoof correctly, but apparently there is still a problem with my NVMe drive. I get this KP when I try to install a large software : Dumped files attached. I hope this is not a hardware issue... Thanks Tom
  3. thmsrock

    HDMI issue, HD620

    Hi guys, I've managed to get everything working on my new laptop, except for the HDMI out. When I plug a monitor it gets glitchy but I can see my desktop on the laptop screen. When I unplug the cable, the laptop screen gets black and I am forced to shut the computer down the hard way. Any ideas...
  4. thmsrock

    Intel HD Graphics 620 - too large

    Hello, I run Sierra on my laptop (asus E5-575G, Intel HD Graphics 620). You can check the img attached to this post, you'll see what I mean. Once I booted from an USB and the resolution was far better, but I don't know where to look for it. Is it in the config ? debug file : my boot disk is...
  5. thmsrock

    Can't boot with SSD M.2 Samsung SM961

    Hi, I have an Acer Aspire E5-575G-551M with InsydeH2o BIOS v. 1.32. The BIOS detects the drive because it shows up as HD01 on the main page. Problem is, it won't show up as a boot option. I did install Sierra and made all the steps to make the drive bootable (RehabMan's guides). How could I...
  6. thmsrock

    Disable Discrete GPU - Acer 575G

    Hi, I just installed Sierra 10.12.6 on my Asus : https://www.intel.fr/content/www/fr/fr/products/devices-systems/laptops/standard/acer-aspire-e5-575g-551m-H36226248.html I'm trying to disable the Nvidia gpu because the battery lasts for less than two hours. I tried using the guide...
  7. thmsrock

    VGA working, HDMI/DVI not Asus GTX 750 Ti

    Hello, I can't solve this. I just got another monitor, but only VGA is working and I have one port. - When I use VGA : osx boots, the apple logo shows up, the bar loads halfway through, then a black screen appears for 1 second. After that the bar finishes loading and boom I'm in and it works. -...
  8. thmsrock

    Thunderbolt 3 El Capitan ?

    Hello, my mobo is the z170x ultra gaming, it has a usb 3.1 type c/thunderbolt 3 port. I can't get my uad apollo to work with el capitan. On windows it is detected. I updated the drivers, the framework and used tbt flash. I downloaded a fresh copy of the uad installation for mac but still, the...
  9. thmsrock

    El Capitan won't shut down

    Hello everyone ! So i installed Maschine 2 on my computer, and since then the mac won't shut down properly. When I clic on Shut down the menu bar and the desktop icons disappear, but I still can open apps via the dock. Is there a way to find out which process is preventing osx to shut down ? I...
  10. thmsrock

    [Solved] Is USB Type C working with Skylake ?

    Hello, me again I own a UAD Apollo Twin Solo Thunderbolt and my mobo (GA-Z170X-Ultra Gaming) has a USB Type C output. I purchased a Thunderbolt 3 to Thunderbolt adapter, but apparently I'm missing something. Can I fix this ?
  11. thmsrock

    El Capitan graphics issues Asus Nvidia GTX 750 Ti

    Hey guys, I can't get my graphic card to work properly, This is what the System Report says : Display: Type : GPU Bus : PCIe VRAM (Total) : 8 Mb (isn't that supposed to be at 2 Gb ?) Vendor : Nvidia (0x10de) Kernel Extension Info : No Kext Loaded Display : Resolution : 1920 x 1080 The screen...
  12. thmsrock

    Can't install Yosemite

    Hey guys, this is my first time building a hackintosh. I have "successfully" installed Sierra yesterday, but most of my softs are more suited for Yosemite. Problem is I can't manage to get past that apple logo crash when I launch the Yosemite installer via the bootable USB. This is my setup ...
Top