Search results

Loading Google Results...
  1. DiegoChajtur

    [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch

    hi rehabman , i think i post in wrong thread, so i attach pr files again, when i put sleep ( apple -> sleep) sometimes sleep and cant wakeup, others is freeze in black screen and no sleep thanks
  2. DiegoChajtur

    [FAQ] READ FIRST! Laptop Frequent Questions

    Hi again rehabman sleep is not working, i attach pr files thanks
  3. DiegoChajtur

    [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch

    Hi, RehabMan, Lenovo U430 is 100% working for you (after change to compatible wifi card)
  4. DiegoChajtur

    [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch (10.11)

    Thanks, now everything works PS:99% working jaja , still problem with sleep by LID close , never sleep but no wake screen... i notice , when close LID , and i see via vnc , the brightness control starts to auto decrease
  5. DiegoChajtur

    [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch (10.11)

    i update repo , and ./install_download again... no usb after reboot
  6. DiegoChajtur

    [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch (10.11)

    sorry for the delay, I attach the files now so, update repo and ./install_downloads.sh?
  7. DiegoChajtur

    [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch (10.11)

    i fix with remove FakePCIID_XHCIMux.kext , and switch on USB 3.0 (XHCI) in BIOS thanks a lot , now i have 9480m 99% work (except pci card reader nothing to do, and weird no wake after LID sleep)
  8. DiegoChajtur

    [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch (10.11)

    yes i think that... not big deal... but how i try to fix ? , is there a guide to learn more low level fixs? (ACPI related) ps: sorry for my english :banghead:
  9. DiegoChajtur

    [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch (10.11)

    i have option to on / off (tick or not tick) is : [] USB 3.0 (XHCI) i test whit or without , without no usb controller is detected (in system report), with option "on" only 1 device detect ( i mean internal usb hub)
  10. DiegoChajtur

    [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch (10.11)

    i test that, no sleep , power led always on, (no blink) , when i try to wake , no image in screen... :(
  11. DiegoChajtur

    [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch (10.11)

    oh thanks, so the real problem is not wake, is sleep by LID close
  12. DiegoChajtur

    [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch (10.11)

    no detect devices , no usb mouse, no usb flash , or no bluetooth(Wifi+BT m2 card) or no webcam etc none of port works (my laptop only have usb3)
  13. DiegoChajtur

    [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch (10.11)

    when in sleep and close -> open lid , continues in sleep , no wake until press key or power buton
  14. DiegoChajtur

    [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch (10.11)

    thanks I notices when Apple -> Sleep , the system is really sleep , blinking power led , and key press or press power button , now screen is correctly wake !. but when i close LID , no sleep, power leds always on, and hdd indicator blinking sometimes... i open lid, key press or press power...
  15. DiegoChajtur

    [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch (10.11)

    - method of triggering sleep : Close lid , shutdown menu -> sleep - sleep successfully entered: no... led is always on - all USB devices unplugged : yes - check BIOS settings : checked - current BIOS installed: M85 ver 01.39 - method of waking: open lid , power button , keyboard press - - what...
  16. DiegoChajtur

    [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch (10.11)

    after " touch /System/Library/Extensions && sudo kextcache -u /" and new reboot , audio is working, but usb still no work also, still no screen wakeup after sleep...
  17. DiegoChajtur

    [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch (10.11)

    after ./install_downloads.sh no audio , no brightness , no usb after reboot also, still no screen wakeup after sleep...
  18. DiegoChajtur

    [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch (10.11)

    s sorry my mistake upload new "problem reporting" files
  19. DiegoChajtur

    [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch (10.11)

    I already read it but I do not know what to do.
  20. DiegoChajtur

    [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch (10.11)

    I tried it, but there is still the problem of no screen after wake, the keyboard works, I can login, execute commands, but no image and no backligth ... screen off - on works, but not wake after sleep (shutdown button -> sleep)
Top