Search results

Loading Google Results...
  1. suren6791

    Can I use an RX6950XT

    Like said in title, can I use the RX 6950 XT on my mackintosh. I currently have the RX 6800XT but it is giving random issues with display on HDMI and my LG OLED TV so I ordered the above card.
  2. suren6791

    RX6800XT

    So I just installed this card in my Z490 Vision D and it works OOB but doing some tests on Geekbench and Blackmagic returns very poor results. I have seen some tests on Youtube with Big Sur on Blackmagic with a metal score of 153 and more and mine is only around the 65 to 78 mark. How can I get...
  3. suren6791

    AMD RX6700 XT

    I did some searching on here on the above card but could not find any suitable answers. Has anyone managed to get this card working with Big Sur 11.5 as yet. I got myself one today and it boots BS but Graphics Acceleration is only 5mb so makes it unusable.
  4. suren6791

    **SUCCESS**Gigabyte Z490 Designare Vision D i7 10700K

    Using @CaseySJ EFI from Hackindrom and following his guide from the below thread, I have Monterey and BIG SUR booting from 1 EFI Folder. Almost everything works, I am still trying to get Airdrop and spdif out to work...
  5. suren6791

    Monterey Installed

    Failed to get it installed on my Asus B560-F but it installed perfectly on my Asus Z370-P. Installation went smooth. One thing I did pick up is that, if you have TPM enabled for Win 11, you might have issues with Monterey. I had to disable this in BIOS, then installation proceeded without a...
  6. suren6791

    Rocket Lake and AMD RX580

    So I was using an AMD AX7870 because on the Rocket Lake I failed to get IGPU working but with some help from @Middleman I managed to get it working in Headless Mode. Today my AMD Radeon RX580 came so I put it in and now I am getting way better video results. When I checked it in VideoProc I...
  7. suren6791

    ***SOLVED***Urgent HELP NEEDED PLZ!!!

    I cannot boot into my OC EFI any more. I get this error no matter what i try. I had a spare backup refi in usb but even that gives me this same error. This is on my Asus B560-F
  8. suren6791

    Issues with Graphics Acceleration Big Sur

    Hi All. So I have the Asus B560-F Gaming Wifi mother board with an i7 11700K cpu, currently I cannot get the IGPU working( it boots but only gets 31mb under graphics). I gave up trying to get this part working and am using a Nvidia GeoForce GT710 which works and boots properly but no HEVC or...
Top