Search results

Loading Google Results...
  1. bungalow

    TP-Link TL-WN882ND can't get it to work

    I have bought a TP-LINK TL-WDN4800 which works first time with kext IO80211Family.kext. Cost £20 on eBay. Yes, I am a cheapskate. This is my son's machine that I made for him in 2014 - so pretty good longevity to bring it up to Mojave. There's no real incentive to bring OSX right up to date...
  2. bungalow

    TP-Link TL-WN882ND can't get it to work

    Thanks EdHawk (again). Can’t get the Fenvi here in uk. Will look at the other option.
  3. bungalow

    TP-Link TL-WN882ND can't get it to work

    OK, stand down folks. I've decided to cut my losses and buy a different card. Thanks for your help.
  4. bungalow

    TP-Link TL-WN882ND can't get it to work

    Recent research in the forum shows that the TP-Link card that I have is V2, which is a Realtek chip, and not V1 which had an Atheros chip. So maybe this is progress. Now I need to identify which components to load.
  5. bungalow

    TP-Link TL-WN882ND can't get it to work

    Ok. Bedtime now so it’ll be 18 hours before I can get to it. Thanks for your help.
  6. bungalow

    TP-Link TL-WN882ND can't get it to work

    I've cleared those errors, but still no wifi. The attached are the kexts in the EFI. Are there conflicts in these kexts?
  7. bungalow

    TP-Link TL-WN882ND can't get it to work

    Completing the re-install now. I was too hasty. Be back with you after an hour or so.
  8. bungalow

    TP-Link TL-WN882ND can't get it to work

    This is my EFI kexts I will rerun the installer.
  9. bungalow

    TP-Link TL-WN882ND can't get it to work

    No. Not what I was expecting. I reran the installer. Did I reboot to Mojave too soon?
  10. bungalow

    TP-Link TL-WN882ND can't get it to work

    Thanks. Done that and rerun the Kext Cache. KernelCache ID: 7AD8D8ACB35CCAED9D60C9C675FF51A1 Kext with invalid signatured (-67030) allowed: <OSKext 0x7f8e10286710 [0x7fffad930920]> { URL = "file:///System/Library/Extensions/IO80211Family.kext/", ID = "com.apple.iokit.IO80211Family" } Kext...
  11. bungalow

    TP-Link TL-WN882ND can't get it to work

    KernelCache ID: 168639D7DB445100F6EC66D98E8DA70F Kext with invalid signatured (-67030) allowed: <OSKext 0x7f865bf9f770 [0x7fff9eae2920]> { URL = "file:///System/Library/Extensions/IO80211Family.kext/", ID = "com.apple.iokit.IO80211Family" } Kext with invalid signatured (-67030) allowed...
  12. bungalow

    TP-Link TL-WN882ND can't get it to work

    I've also copied those two kexts to clover/kexts/other in my boot EFI, but still no wifi.
  13. bungalow

    TP-Link TL-WN882ND can't get it to work

    Is there any downside to putting them in the EFI as well? Apart from being a bit sloppy?
  14. bungalow

    TP-Link TL-WN882ND can't get it to work

    Mmm, no joy. The info is consistent: the System Report shows the Intel I217 without a kext; the DCPI shows the Intel I217 without a kext. I installed the kexts you attached with KextBeast. The injector was new to me - I had not seen that mentioned in my previous searches. Interesting nuance to...
  15. bungalow

    TP-Link TL-WN882ND can't get it to work

    Thanks EdHawk. I had been using KextBeast. Will report back.
  16. bungalow

    TP-Link TL-WN882ND can't get it to work

    I have a fully functional and stable Mojave system running on a Haswell MB. I have Windows dual booted on a separate SSD, accessed via Clover 5102. Windows 10 uses the TP-Link PCI Express adapter with no problem, out of the box. I have tried all the remedies I can find that involve adding...
  17. bungalow

    Guide: MultiBooting UEFI

    Thank you GoingBald. This has been a struggle, I must admit, but that makes the pleasure of success that much more sweet. One key for me, and I hope this helps someone else, is to unplug, physically, not just disable in the BIOS, all other SSD and HDD when installing Windows. The other key was...
  18. bungalow

    System randomly rebooting

    Thanks, Edhawk. So glad you put in the time and effort to help me. I can't see that I could have got to the same point with just my own skills. Over and out. Steve
  19. bungalow

    System randomly rebooting

    (I was sure I posted again, but it is not on this thread. I have it all working now, thanks entirely to Edhawk. It boots from the Mojave disk and all is stable. One odd thing: I get a stream of diagnostics, about three screensfull, during booting. Any ideas how to stop that?
  20. bungalow

    System randomly rebooting

    Ah, daylight!! Still a splurge of disgnostics, but I guess that's a Clover option. I am now booted to Mojave. I will check out features and functions and stability and report back. (I made the mistake of missing the customise instruction, then spotting it and rerunning Clover install WITHOUT...
Top