Search results

Loading Google Results...
  1. tk007b

    Restart failing on Big Sur

    Finally managed to get under my desk and pull out all of the USB's (except the KVM) and the reboot failed/crashed. Will leave it for now, until I have more time but might just look at getting a new PC (this one is 7+ years old) Cheers T
  2. tk007b

    Restart failing on Big Sur

    Yep Definitely booting from SSD (inc EFI folder) I’ll take all of the USB devices out and give it a go (I use a KVM, so that will be fun) but odd that cold boot is fine Cheers T
  3. tk007b

    Restart failing on Big Sur

    Thanks Edhawk, I'm not booting from an external drive, I am booting from a internal SSD but will read the guide and see if I can make some progress Cheers TK :-)
  4. tk007b

    Restart failing on Big Sur

    Ran opencore.slowgeek.com Everything ok except my config.plus was set to 18,1 so renamed it to 14,4 using symbios.command but got the same issue rebooting All other checks are fine Cold startup works fine
  5. tk007b

    Restart failing on Big Sur

    Noticed something odd. Even after the 'crash' message, if I unplug and replug the usb devices, the log updates (on the screen), it still fails to boot though, but I wonder if it's something to do with the USB kext ? Not the end of the world but good to solve it, if poss.
  6. tk007b

    Restart failing on Big Sur

    Hi guys I’ve installed Big Sur, all is well except I can’t restart my computer If I power it off and start it, then it boots fine but whenever I use the restart option it crashes part way through the boot process (see screenshots attached) Any ideas on how to resolve this ? Cheers TK Big...
  7. tk007b

    Updating OpenCore

    OK, done lots of experimenting, these are my results:- 1. Couldn't get Big Sur to upgrade to Monterey without booting via OC 0.6.4 first. if i use 0.7.3, 0.7.4 or 0.7.5 then I get firmware update errors when I select any APFS disk as part of the Monterey upgrade (HFS+ disks will work initially...
  8. tk007b

    Updating OpenCore

    I couldn't upgrade my plist files properly, with plisteditpro, so I went into OpenCoreConfigurator and set up the 0.7.5 config.plist from scratch. The EFI now says it's version 0.7.5 and it booted up ok ... so far so good but .. once I am in Big Sur:- 1. If i use the command nvram...
  9. tk007b

    << Solved >> Big Sur - Disk Space Not Accurate

    Thanks .. I've been running a Hackintosh on my Dell Inspiron since for a while back using Clover / Yosemite and was ok until Big Sur when i changed to Open Core. I've been trying to update my OC version (as I need to for Monterey) but am struggling (see...
  10. tk007b

    Updating OpenCore

    Thanks @iWire - I'm still unclear on how to upgrade the config.plist file from 0.6.3 to 0.7.5, OpenCore say make a comparison but I need more help. Any idea how I do this ? (swapping/upgrading the files is easy)
  11. tk007b

    << Solved >> Big Sur - Disk Space Not Accurate

    Bloody hell.. how did you remember that?. It's only used for holding archive data and switched off mainly!
  12. tk007b

    Updating OpenCore

    Hi guys, I'm trying to update my version of OpenCore and am getting nowhere fast. Reason: tried upgrading Big Sur to Monterey and got "A required firmware update could not be installed" error. I have OC 6.4 and need 7.4 to resolve this, apparently I have downloaded 7.4 and copied these files...
  13. tk007b

    << Solved >> Big Sur - Disk Space Not Accurate

    This command in terminal tmutil thinlocalsnapshots / 21474836480 4 ... rescued about 150GB of free space in a few seconds (looks like it corrected the disk size after my deletes .. plus some), panic over!
  14. tk007b

    << Solved >> Big Sur - Disk Space Not Accurate

    Hi guys, I recently upgraded from Mojave to Big Sur. All went well but I noticed when having a bit of a clear down that no matter how many files I delete, the disk usage levels remain the same. For example, I have deleted more than 30GB but even after a reboot, the disk space usage has not...
  15. tk007b

    [Solved] Disable Verbose Mode

    And for me too, was bugging the be-jesus out of me Cheers for that top tip :-)
  16. tk007b

    [ROUGH GUIDE] Fix for Finder Preview not working on Mojave 10.14.1+

    Thank you, When I opened config.plist and looked, there was no Board-ID entry in Clover Configurator, so I pasted yours, which helped me to search in the right place using BBEDit. Removed the selected area and hey presto, it all works ! - Genius !!! (didn't need to restart my machine either)...
  17. tk007b

    ASUS Geforce GT 730 2GB - Issues

    Thanks, that's exactly what I meant. I bought one with a fan and it was so loud I sent it back. I now use a Geforce 210 fanless with no issues. - cheers TK
  18. tk007b

    ASUS Geforce GT 730 2GB - Issues

    Borgo1971 is your Gt730 very noisey too ?
  19. tk007b

    ASUS Geforce GT 730 2GB - Issues

    Swapped the card for a cheaper evga Geforce 210 1024mb Had a problem where either port worked (much like the 730) but using them both caused only the DVI to work. Then installed the Nvidia drivers and the screen went black when I used both (worked fine when I used either the VGA or DVI on their...
  20. tk007b

    ASUS Geforce GT 730 2GB - Issues

    ok, Done some more googling and testing but still coming up short. Options are:- 1. To get the same nVidia GeForce GT 705 1024MB graphics card, stay on Elcap and enjoy both monitors. 2. To keep working on the GT 730 and see if I can get it going 3. To get another graphics card Any suggestions...
Top