Search results

Loading Google Results...
  1. derausgroenloh

    I need help for config Asus ROG Maximus IX Hero Intel Z270

    I fixed the graphic problem with this video
  2. derausgroenloh

    I need help for config Asus ROG Maximus IX Hero Intel Z270

    So I found the right configuration to install High Sierra. See the attached EFI. But I have still two problems. First I have no sound And second, the on board graphic seems not work correctly. The sceenshot is my google chrome browser. Also the content of a lot of homepages are not shown...
  3. derausgroenloh

    I need help for config Asus ROG Maximus IX Hero Intel Z270

    Yes I checked booth of them. Stil no improvement.
  4. derausgroenloh

    I need help for config Asus ROG Maximus IX Hero Intel Z270

    There was a picture of my screen in my first post. Thats what I still see after reboot. What else do you need to know?
  5. derausgroenloh

    Haxman's Kaby Lake Build: Core i7-7700k - ASUS Z270 ROG MAXIMUS IX HERO - 32GB RAM - 980ti

    Hey @HaxMan is your system still running? I have nearly the same hardware (without external graphic card) but I have no idea how to make it running. Can you upload the latest EFI file?
  6. derausgroenloh

    I need help for config Asus ROG Maximus IX Hero Intel Z270

    Hey cmn699, I was just trying your changes (thank you for that), but nothing changed in the result. Any other ideas?
  7. derausgroenloh

    I need help for config Asus ROG Maximus IX Hero Intel Z270

    I configured the BIOS same like in this video I uploaded the whole EFI as a ZIP Thank you for helping me!
  8. derausgroenloh

    I need help for config Asus ROG Maximus IX Hero Intel Z270

    Hi everybody! I need help. I ´ve got a Asus ROG Maximus IX Hero Intel Z270 board and I am trying to install High Sierra. After the first reboot during the install process I got the screen (see attached files). Can someone take a look on my config.plist and tell me what to do or create a new...
Top