Search results

Loading Google Results...
  1. KingJames9376

    i7-8700 Coffee Lake + Z370 Gaming 5 + GTX1050 + Thunderbolt 2 for UAD APOLLO

    I have most things going, couldn't get audio to work without it crashing every time, running an Apogee Duet which i eventually got working so I flagged the audio as I really only use the duet. Don't have power management sorted yet - it restarts 2 seconds after I shut down. Any suggestions on...
  2. KingJames9376

    Apogee Maestro / Duet2 not working on Sierra Hackintosh

    Oh man, which firmware is it? you have a link to the download? the one i downloaded literally seems to have stuffed my whole hackintosh and I think I need to reinstall it
  3. KingJames9376

    [SUCCESS] Gigabyte Z370 Aorus Gaming 5 + Intel Core i7 8700k + Samsung 960 EVO M.2 + GTX 1060

    Ok Web drivers all going, got imessage going too. marsiate what did you do to sort sleep/wake/power management and Audio? Any chance you could post link for the audio website you are talking about?
  4. KingJames9376

    [Guide] Generate SSDT For Coffee Lake CPU

    Ok thanks for that!
  5. KingJames9376

    [SUCCESS] Gigabyte Z370 Aorus Gaming 5 + Intel Core i7 8700k + Samsung 960 EVO M.2 + GTX 1060

    I don't think there actually is one so I just ignored it. Install worked fine for me
  6. KingJames9376

    Apogee Maestro / Duet2 not working on Sierra Hackintosh

    H i there, I have a duet 2 and just built a high sierra hackintosh...installed the duet 2 firmware restarted and now the hackintosh just gets to desktop and freezes and I can't do anything. You saying Duet 2 won't work at all with a high sierra hackintosh?? flip. I might need to look into...
  7. KingJames9376

    [Guide] Generate SSDT For Coffee Lake CPU

    Hi there, I am up to step 3, however instead of giving me a question it asks me for my password and then gives me this: Any ideas what I am doing wrong? Thanks!
  8. KingJames9376

    [SUCCESS] Gigabyte Z370 Aorus Gaming 5 + Intel Core i7 8700k + Samsung 960 EVO M.2 + GTX 1060

    Found all the BIOS settings, Can't seem to install Nvidia web drivers due to not being compatible, did you have this issue?
  9. KingJames9376

    [SUCCESS] Gigabyte Z370 Aorus Gaming 5 + Intel Core i7 8700k + Samsung 960 EVO M.2 + GTX 1060

    Hi there, Do you have your EFI Folder I could use? basically running the same rig, just have an i5 8600k, 960 pros and a GTX 1080. Thanks! Dan Also I can't seem to find the following options in my BIOS: 'BIOS Features > Windows 8/10 Features > Other OS' 'Peripherals > XHCI Hand-off >...
  10. KingJames9376

    i7-8700 Coffee Lake + Z370 Gaming 5 + GTX1050 + Thunderbolt 2 for UAD APOLLO

    Hi there, Where did you get your EFI folder? I'm doing a build with the same mobo, but the i5 8600k. Thanks!
  11. KingJames9376

    Help with OSx dual boot with windows 10

    Ok brilliant thanks. So basically I just create the Mac OS bootable USB as per the main guide, then install this, in doing so it will install clover, I then install windows 10 and both should be picked up by clover?
  12. KingJames9376

    Help with OSx dual boot with windows 10

    Sorry total rookie here, so I need to install clover to my Mac OS hard drive? How do I go about this? Thanks
  13. KingJames9376

    Help with OSx dual boot with windows 10

    Thanks for this. Where is the guide for creating the High Sierra bootable USB EFI clover so I can boot both os and windows? is it different to just following steps 1 and 2?
  14. KingJames9376

    Help with OSx dual boot with windows 10

    Hi there, this is my first post, I have recently built a new PC and installed Windows 10 on an SSD. I have just purchased another SSD and am wanting to install OS Sierra on this drive, then when I turn on my PC I can boot either windows or OS. This is my first hackintosh build. I have read...
Top