Search results

Loading Google Results...
  1. aceinehole

    AMD Radeon RX 480

    Hey Gigamaxx, thanks for trying to help but I figured it out. I restored a backup and tried the update again, but this time instead of doing everything on the command line to edit the kexts, I copied and pasted them onto the desktop, edited them, and then put them back and ran kext util. I...
  2. aceinehole

    AMD Radeon RX 480

    I had the card working with 12.3 but it won't work with 12.4. I made changes to both AMDRadeonX4100 and AMD9510Controller kexts. Can't figure out why this suddenly won't work.
  3. aceinehole

    Facetime (Yosemite): Audio / Phone Call Issues

    Thanks! That did the trick for me on a Creative VF0790.
  4. aceinehole

    Bluetooth on BCM94352HMB not working; wireless works fine

    Okay, that's a huge relief! I was worried because the Gigabyte website that it said the board has "GIGABYTE 333™ Onboard Acceleration (USB 3.0, SATA 3.0 & 3x USB Power)" and I didn't know what that was, so I looked at their marketing material and it says, "Utilizing the new generation...
  5. aceinehole

    Bluetooth on BCM94352HMB not working; wireless works fine

    I installed FakePCIID_XHCIMux.kext to see if that would help. I then went through ioregistry started pulling USB cables to see which USB devices went away. The IOUSBHostDevice@1d100000 is the only thing that I couldn't figure out (attaching screenshot). Is it possible that this is the...
  6. aceinehole

    Bluetooth on BCM94352HMB not working; wireless works fine

    Never mind, I misunderstood your advice as I was reading through your link... I somehow need to get Bluetooth on the USB bus *not* get USB 3.0 working. I'll read through the guide again.
  7. aceinehole

    Bluetooth on BCM94352HMB not working; wireless works fine

    I read the guide and it's a little over my head. I have the Gigabyte Z77-DS3H rev. 1.1 with the NEC USB 3 chipset, so I think that I'm SOL. Though I'm confused as to why my external 3.0 USB SSD hard disk appears to be working ... I tested the read/write speed and got an average of...
  8. aceinehole

    Bluetooth on BCM94352HMB not working; wireless works fine

    In reply to Post #2: Thank you RehabMan, I've been following your guides and instructions in various threads and really appreciate your contribution to the community. In response to your advice, I neglected to mention that BrcmFirmwareRepo.kext was installed and I just double-checked...
  9. aceinehole

    Bluetooth on BCM94352HMB not working; wireless works fine

    I just installed AzureWave Broadcom BCM94352HMB 802.11/ac/867Mbps WLAN + BT4.0 Half Mini PCI-E into my Gigabyte Z77-DS3H Rev 1.1 system running 10.11 El Capitan. The wireless appears to be working fine, but I cannot get the bluetooth to show up on my system. I have the AzureWave installed...
  10. aceinehole

    Kernel Panic Immediately On Launch

    Tried but didn't work.
  11. aceinehole

    Kernel Panic Immediately On Launch

    Also getting kernel panic. Can boot into recovery. Tried the S/L/E described.
  12. aceinehole

    [solved] Kernel Panic with running El Capitan on memory channel B

    I'm having this problem with a Gigabyte Z77-DS3H rev 1.1, with a Xeon E3-1275V2
  13. aceinehole

    Getting "Still waiting for root device on Gigabyte GA-Z77-DS3H v1.1

    It looks like there was a conflict with my USB hub. After unplugging it from the back and rebooting, the install screen finally came up. EDIT: On second go around, the problem manifested itself again. I fixed it by moving the bootable USB stick around and entering in the following flags...
  14. aceinehole

    Getting "Still waiting for root device on Gigabyte GA-Z77-DS3H v1.1

    Installing using the guide provided on this website. Have had previous success installing Lion, Mountain Lion and Mavericks... but running into a problem trying to install Yosemite. Specifically, I am getting "Still waiting for root device" over and over. I've unplugged all of the other...
Top