Search results

Loading Google Results...
  1. bsholbrook

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Trying to update to OpenCore 0.7.5, system will boot and almost immediately follow login it would restart to a problem screen. Rolling back to 0.7.4 and all is good. I'd triple checked all of the platform info, I did notice processor type was 3841 on oc 0.7.4. I've tried 0 and 3841 and they...
  2. bsholbrook

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    anyone have any success playing Apple Music videos from music? lossless working, videos cause music to crash with the following...
  3. bsholbrook

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I've done a few searches without luck and have likely missed the discussions on this. Has anyone found how to get Apple lossless music and atmos to work? I am running an AMD gpu, couple threads were mentioned that but I could make sense of them
  4. bsholbrook

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    For a number of months now, when I leave my Mac sleeping overnight or longer, the next time I login there is a resport the system restarted and the error is "Sleep Wake failure in EFI". It’s running latest Big Sur and OC config. In fact I wiped and replaced the EFI directory with a new copy...
  5. bsholbrook

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I've changed to a 29.33 memory multiplier and tried both the Front and Rear panels' USB 3 ports, and both result in the eject issue. Is there something in the config itself I should check?
  6. bsholbrook

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I have a USB3 HDD I would like to leave connected to my setup for regular data backups, every time the system resumes from wake I get the "Disk Not Ejected Properly" warning. Ive looked through the sleep wake sections and nothing stands out. This is an open core 6.5 / bigsur 11.2.2 setup...
  7. bsholbrook

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Thanks, hidden treasures :) ... I was making things too hard
  8. bsholbrook

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    curious if anyone has documented a fresh clean install process for Big Sur?
  9. bsholbrook

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    anyone experionce a system restart due to a "Sleep Wake Failure"? Must have happen sometime between Sunday and today when I left my pc on. the issue is new since updating to OC0.6.5 and Big Sur. Thanks
  10. bsholbrook

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Got it fix.... updates to Caseys shell script, thanks!
  11. bsholbrook

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    @CaseySJ After upgrading to OpenCore 0.6.5 and Big Sur 11.2 I've noticed CCC was complaining that the post backup shell script is returning with an error. Looking at the backup setup things look good from what I can see, interestingly the the EFICLone.log doesn't appear to update with new runs.
  12. bsholbrook

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Appreciate all of the work everyone put into this, absolutely easy process to update from Opencore 0.6.5 Catalina to Big Sur
  13. bsholbrook

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Thanks CFG got turned on at some point running OpenCore 0.6.5 no problems now. getting ready for the Big Sur upgrade, backup first.
  14. bsholbrook

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Only reason for 0.6.3 was the mini guide. I figured I would update once working.
  15. bsholbrook

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    @CaseySJ, always value your talents. I'm attempting to convert from Clover to OpenCore. The boot is immediately hanging at the beginning of the slider filing in under the Apple logo. Anything come to mind? Is this likely platform id? I've reviewed those settings multiple times but could easily...
  16. bsholbrook

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    @CaseySJ the June 20 updates included at the top of extra miles section describing symbios and platform id are a little confusing to me. For Catalina 10.15.5 are you now suggesting hackintool over a clover device entry or is the left over from earlier days? Ideally I have an RX590 installed...
  17. bsholbrook

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    10.15.5 update without issues. Ive been running on a mini guide fresh install of 10.15.4 for months now no issues. I had gone the route of a fresh install after the 10.15.4 updates werent fully cleaning things up leaving install volumes etc. I'd also added NVRAM support in with .4. I had...
  18. bsholbrook

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Bluetooth Audio, I'm using a Broadcom wifi/bluetooth 4.0 card from a MacBook placed in a PCI express adapter. I believe this is the same setup @CaseySJ used with the original build. While working remote over the past few weeks I've noticed that bluetooth audio to my AirPods will frequently...
  19. bsholbrook

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Makes sense.... I think I had a personal kernel panic / system reboot.
  20. bsholbrook

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I just had a shiny object / squirrel moment with the Designaire MOBO.... Are people connecting their MOBO Display Port In connection to their GPU or not? For reasons unknown I've directly connected the monitor to my GPU without the MOBO at all. Whats the purpose of that connection, does this...
Top