Search results

Loading Google Results...
  1. Aresexe

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    I switched by mistake the hard drives slots (dual boot with windows) and it messed up the booting section by itself I am back on initial drive position Is there a easy way to display the boot option windows & hackintosh. Right now it boots by default into windows Thank you
  2. Aresexe

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Got it! Thank you again for the feedback. Assuming no intel or celsio cards that are supported under macos? Thank you
  3. Aresexe

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Got it, thank you for the suggestion Are there other options as well? As in better rated options? Thank you
  4. Aresexe

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Hi all Can you please suggest a supported nic card 10GB both SPF+ or RJ45 that I could use? Trying to do a direct connection to a 10GB port on file server (freenas) for higher transfer speeds Thank you
  5. Aresexe

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Have a few questions if grace can be extended for me Again on my setup: Vision D z490 I9-10900k 32GB 3600 RAM GPU - Saphire RX 5700 XT Nitro+ SE 1. saw someone chose at setup iMac 20,1 vs per tutorial iMac19,1. Should I have done the same with my setup. Was there any benefit in choosing a...
  6. Aresexe

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Switched the hdmi ports again and it works :) Thank you very much
  7. Aresexe

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    I was able to disable WhateverGreen, installed the macos, all good. I moved the EFI folder into the Macos EFI partition, but now at the normal boot it does the same. Weird Edit: again entire installation was complete, booted in macos, copied EFI folder from usb partition to macos but now...
  8. Aresexe

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    I am using the hdmi since I don't have the displayport cable. Will order one (are they backwards compatible? my monitor supports 1.2) It worked after disabling WhateverGreen. Thank you so much. I guess is safe to cancel that order for the new card
  9. Aresexe

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Unfortunately I don't have another one to try temporary I ordered one (before I saw your reply) from the recommended list (2nd card on the list). Should be here tomorrow morning: https://www.amazon.com/gp/product/B08GFBFJW3/?tag=tonymacx86com-20 GIGABYTE Radeon RX 5700 XT Gaming OC 8G (rev...
  10. Aresexe

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    I started fresh install with the proper config.plist for ADM It's still having the same issue. Is it possible that it's keeping the old EFI files in some memory? I erased all partitions from the mac drive
  11. Aresexe

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    MLB & ROM show twice (once under generic section and once under NVRAM). Do I need to copy the generic section? Thank you
  12. Aresexe

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Thanks a lot May I ask what is the best way to do that? Open both files and copy-paste the information?
  13. Aresexe

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    omg, I missed that ( I read CPU instead of GPU) thank you for pointing this out Do I need to reinstall the macOS, or should I just change that file in the EFI partition? Thank you
  14. Aresexe

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Hi, thank you all for putting together all this information My build is: Z490 Vision D I9-10900k GPU - SAPPHIRE NITRO+ Radeon RX 5700 XT Special Edition Monitor (just in case it matters): Dell u3415w My issue: at boot install, when I select Install Catalina (first phase), after the apple...
Top