Search results

Loading Google Results...
  1. abomb2503

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    you know, i’m glad i was just messing around with it. no idea why this worked, but i reset ram again, changing inputs to my graphics card (in bios it was on auto so i stil got graphics anyways, i didn’t think it would affect it) and i am currently in. Thank you for the help, and if you do see...
  2. abomb2503

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    in bios, the memory stick i have has its own setting for pmap. it’s on auto with the attached options, could that be it?
  3. abomb2503

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    still stuck at halfway an hour and 20 later. any ideas?
  4. abomb2503

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    currently now stuck at halfway edit: motherboard code is A0, so i’m just gonna wait longer
  5. abomb2503

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    yeah, i booted in bios from the drive with the uefi partition, and then i gave me options from what disk to choose and i chose the efi (it was preselected on efi)
  6. abomb2503

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    been an hour on full black screen. should i not have selected efi?
  7. abomb2503

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    Currently on a black screen, it should be loading shortly. I chose it to boot of the EFI once loading in, I assume that’s what I should have done? Again, I have no experience with OpenCore. HaHa!
  8. abomb2503

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    perfect, just waiting for files to copy, and I should be good. Swear the stupidest things get me. Figured I would check all my steps, and the GUID partition... Thank you for putting up with my questions haha
  9. abomb2503

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    Alright. is there any specific MAC address to change it to, or how do I find one that's good for me
  10. abomb2503

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    Very helpful, was just waiting for all the downloads. Currently creating my bootable drive now. I used Catalina just because I personally can't run some of the programs I use on Big Sur, as there isn't support. Should I still use the most recent refi (open core 0.6.7 Z370G)?
  11. abomb2503

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    Done, and I got the same message. I think I remember the problem with no idea how to fix it. During my try at getting Mojave, I had a problem when i couldn’t get the full installer, only a 6GB one. Same thing with Catalina although it’s 8GB. I was attempting a patcher, because the terminal...
  12. abomb2503

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    Updating cause I just got home. But I tried the EFI, and I was greeted with this. Could be a couple problems because my drive isn’t partitioning right with an EFI and a regular partition, and I think it’s because I didn’t have the right setting or previous format. I’ll check it out, and let you...
  13. abomb2503

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    Yes, I have been on Catalina the whole time. To clarify you mean the most recent EFI on your original post?
  14. abomb2503

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    i didn’t intend to update. that wasn’t the problem, i just intend to fix the problem and keep Catalina. What file would be the most recent Efi for clover on Catalina (i noticed near the bottom they aren’t labeled catalina or big sur)
  15. abomb2503

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    i’m dumb with my last comment, my clover has not been updated, and i’m not on open core. would prefer not to switch since i still know nothing about clover, but i haven’t been really caught up with everything going on. i saw your config.plist were all for what i assume to be open core?
  16. abomb2503

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    i have not updated it.. i’m not to familiar with what that is. how would i go about that?
  17. abomb2503

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    Hello Pastrychef! long time no see, I was hoping this would be about updating my computer but unfortunately I got a surprise today. couldn’t boot up, and in verbose mode it ended after beginning coredump of kernel ( attach file ), and i have no idea what even went wrong.
  18. abomb2503

    Hackintosh, Universal Audio - Static Noise Problem

    Hi all, i am having the same problem, in most regards, however more so. Let me explain, i have tried pluggin my pc into an outlet in another room, and still ran into the constant static. additionally, while trying to utilize the microphone ports on the hackintosh, i have found that the front has...
  19. abomb2503

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    that’s fair. thanks for responding though, and happy New Year!
Top