Search results

Loading Google Results...
  1. adriancam

    NVIDIA Releases Alternate Graphics Drivers for OS X 10.11.6 (346.03.15)

    Hi I just solved it was a problem with my system definition i have iMac17,1 so i need to patch kext i used Clover Method 1. Problem 4: Monitor goes to sleep at the end of the boot sequence when using iMac15,1 or iMac17,1 or MacPro 6,1 system definition Fix: modify the...
  2. adriancam

    NVIDIA Releases Alternate Graphics Drivers for OS X 10.11.6 (346.03.15)

    Hi i need your help im stuck. After security update my Hackintosh stop sending video signal to my monitor. However it is still working i can use it by teamviewer. I installed new drives WebDriver-346.03.15f06.pkg but no video yet. I need to modify something? Thanks in Advance!
  3. adriancam

    X58 and OS X El Capitan? (X58A-UD3r)

    Hi Bortoni, do you have success on enabling the built in USB 3.0? Thanks in advance!
  4. adriancam

    X58 and OS X El Capitan? (X58A-UD3r)

    Hi CyCloBoT. what was the card that you ordered? I have a 4 port USB 3.0 PCI Express VIA VL805. but it just works with Yosemite. Sorry i read the answer "Inatek KT4006 (FL1100)" Thanks anyway :) Where do you bought it? Thanks in Advance!
  5. adriancam

    X58 and OS X El Capitan? (X58A-UD3r)

    Excelent did you solve the USB 3.0 issue?. Thanks in Advance!
  6. adriancam

    X58 and OS X El Capitan? (X58A-UD3r)

    I Have the audio working with this kext. . May only problem is the USB 3.0 not recognized i hope it help you with the audio. Thanks in advance!
  7. adriancam

    X58 and OS X El Capitan? (X58A-UD3r)

    Hi im Using this kext to enable audio. I hope it help you. This KEXTS
  8. adriancam

    X58 and OS X El Capitan? (X58A-UD3r)

    Hi Tonymacx86 I installed succesfully El Capitan with Unibeast, and i have the same board X58A-UD3R rev 2.0 FH. Everything is working(audio,network, restart, shutdown etc.) except the 3.0 USB Ports i have to disabled it to be able to boot into El Capitan. Did you have any problems enabling...
  9. adriancam

    UniBeast: Install OS X El Capitan on Any Supported Intel-based PC

    Installed everything works fine,i just have had to disable the USB 3.0 ports on BIOS if not it stuck on AppleKeyStore starting (BUILT: Aug 26 2015 17:05:49) AppleCredentialManager. If anyone have an advice to solve this it will be appreciated. Thanks to tonymacx86 and al the TEAM behind this...
  10. adriancam

    Lost Access to AppStore after update to 10.10.5

    Hi, Yes i had it that way En0 for ethernet built in. Thanks
  11. adriancam

    Install Yosemite with Clover Installation Loop

    Hi, Mark Yes i did that way but when it restarts the second time i didn't see Yosemite on clover boot menu i just see again the USB install. i don't know why. Any help will be appreciated. Thanks in Advance!
  12. adriancam

    Install Yosemite with Clover Installation Loop

    Yes i followed that guide. But when i'm on Step 3 number 11. On first restart i select the option as indicated in the guide. 11. When Clover boot screen is visible, choose Boot OS X Install from OS X Install OS X Yosemite But This Never happens, it start installing the OS X again. The system...
  13. adriancam

    Install Yosemite with Clover Installation Loop

    Hi, I'm trying to install Yosemite in may desktop. I boot with clover and access the install wizard, installed Yosemite but when the computer reboots or restarts it always take me to the installation begining and not to the follow steps to complete the installation. I will appreciate your...
  14. adriancam

    App Store broken after 10.10.5 update

    I have a similar problem but after update i open de AppStore but never show the content. It stays like refreshin. Someone have an advice? Thanks in advance!
  15. adriancam

    Lost Access to AppStore after update to 10.10.5

    Hi. I just upgraded from 10.10.4 to 10.10.5 from the Appstore and all is working fine, iMessage, iCloud etc. But i have lost access to AppStore (is stuck like refreshing) . Is someone having the same issue?. This is what is happening: If someone could help me it will be appreciated...
  16. adriancam

    OS X 10.10.5 Update

    Hi. I just upgraded from 10.10.4 to 10.10.5 from the Appstore and all is working fine, iMessage, iCloud etc. But i have lost access to AppStore (is stuck like refreshing) . Is someone having the same issue?. This is what is happening: If someone could help me it will be appreciated! Thanks...
  17. adriancam

    OS X 10.10.5 Update

    Hi i have lost access to AppStore (is stuck like refreshing) after update to 10.10.5 from AppStore. Someone have the same issue?. Thanks in Advance!
  18. adriancam

    Clover with the old guard: GA-X58A-UD3R Rev 2.0

    Hi i recently install Yosemite with Clover with not a traditional method but the only one that works for me. I installed Yosemite with USB created with Unibeast (Using tonymacx guide to install Yosemite). Then i installed all the necessary KEXTs and restart and still booting from USB. Then i...
  19. adriancam

    [Guide] GA-X58A-UD3R (2.0) BIOS FH - i7 930 - Apple OEM HD5770

    Hi i just installed Yosemite on my system with Unibeast and Multibeast. I have some problems with USB some time works and sometimes didnt works. I have another problem with Ethernet not showing on system report after i installed Multibeast with DSDT User option. In system report...
  20. adriancam

    [SUCCESS] Gigabyte GA-X58A-UD3R

    Hi did you enabled iMessag, appstore and facetime?. THanks in advance!
Top