Search results for query: RX 580 black screen

Loading Google Results...
  1. wstrohm

    The app’s authorization has been revoked (High Sierra NVIDIA graphics certificates expired)

    My computer at left, which runs Mojave 10.14.6 (build 18G9323) has been using the Sapphire RX 580 Nitro Plus for about 3 years now. I have no such problem. No idea why you are having that issue; but I have never used that graphics card on High Sierra, so can't help you there. If you have an...
  2. DerekWilliams

    The app’s authorization has been revoked (High Sierra NVIDIA graphics certificates expired)

    I Googled 'WEB-Drive-Toolkit From Github' after I which I followed the steps in the above order, but none of this works for me on my desktop MacPro mid 2012,5 - says "invalid command" for all the above steps I pasted in. I don't know how to find out the first step "Update High Sierra till lates...
  3. magnificent3

    Airplay Mirror Black Screen on Output Device

    I'm trying to mirror my system on an Apple TV 4K. I'm on Monterey 12.4 My system is the one on the profile. Motherboard: Z390M-PLUS CPU: I7-9700 Graphics: RX 580 SMBiOS: iMacPro1,1 What seems really odd is the fact that I can airplay any video on my Hackintosh to my Apple TV, and when I try to...
  4. magnificent3

    Airplay Mirror Black Screen on Output Device

    Hi there, I have a SMBIOS iMacPro1,1 where I have the following configuration Core i7 9700 dGPU + iGPU MSI Armor RX 580 8GB Asus PRIME Z390-M PLUS I have everything working except for mirroring, and of course, sidecar. Airplay Video works fine and DRM also works fine. The only thing that...
  5. Cavid72

    SUCCESS: MacOS Monterey installation on Asus P7P55D LE

    And, can you advise what BIOS settings you change? I disabled quickboot, set SATA to AHCI. that is it mainly. Anything else is missing? Also, you said you tried to boot 12.3 and above but did not boot. What error you get? Does verbose line disappear and screen turns black and goes to sleep?
  6. pastrychef

    Gigabyte Z390 M Gaming build with working NVRAM

    Please enter the following in Terminal and post the output: log show --style syslog | fgrep "Wake reason" and: pmset -g assertions Please see post #3 for instructions on how to populate System Info. It's just cosmetic and doesn't affect performance or functionality.
  7. HitroeTelo

    Gigabyte Z390 M Gaming build with working NVRAM

    Hey pastrychef! I've updated my build with SAPPHIRE NITRO+ Radeon RX 580 8GB GDDR5 SE (Blue). Works good, Monitor connected via DP - miniDP, after-sleep works fine now. But sleep does not work, can't find out why. Going down and wakes immediately. After installing RX 580 I can see only "...
  8. shaneg

    Black screen after Apple logo. Loads into macOS after 4 minutes

    Hey, I've recently installed a MSI 6800XT GPU into my hackintosh. I've updated OpenCore and all the Kext files along with the config file. Everything working fine on Catalina with my old GPU (AMD 580). Proceeded to install Big Sur to 11.6.6, once again all working. Installed the 6800XT and I've...
  9. willl

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I just upgraded from macOS BigSur 11.6.0 to Monterey 12.4.0, and things seem mostly okay, except the top Ethernet port isn't working. I'm fine just using the bottom one, but figured I should share everything in case the info is useful at all. I'm on BIOS F9g. I was on OC 0.7.3 and went to OC...
  10. Gobias

    Gobias’s Comet Lake Build: Z490-A Prime - i7-10700K - RX 580 - macOS Monterey & Windows 10

    Update #7: NVMe SSD Upgrade for Windows Background I’ve been planning to upgrade both of my Samsung EVO 860 SATA SSDs to NVMe SSDs since my original build. Since the only one M.2 slot (M.2_1) on my motherboard has a heatsink, I planned to get a WD_BLACK SN750 2TB NVMe SSD without a heatsink...
  11. trs96

    Dell Optiplex 7020/9020 USFF, SFF, MT using OpenCore + Intel HD4600 or AMD graphics

    Questions and Answers Part II I'd like to use a full size AMD dedicated card like the Radeon RX 580. Can I use the EFI folder for that ? The Macmini 7,1 (Late 2014) was never capable of discrete graphics so it's not a perfect fit. The best option is to use iMac15,1 and Big Sur if you want to...
  12. craighazan

    AM4G5 [NAKED] Prime A320I-K — Ryzen 7 5700X — Sapphire Pulse RX580

    craighazan's AM4G5 (NAKED) ASUS Prime A320I-K — Ryzen 7 5700X — Sapphire RX580 Components Motherboard: ASUS Prime A320I-K - Amazon | Processor: AMD Ryzen 7 5700X 8-Core Processor - Amazon | Newegg CPU Cooler: AMD Wraith Spire Cooler - Amazon | Newegg Already Owned RAM: Corsair Vengeance...
  13. CaseySJ

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    At the OpenCanopy picker, press and release CMD-V to enable verbose logs. Then select the Catalina disk and see where the boot process stops. Also feel free to post your config.plist from OC 0.7.8 with serial numbers removed or x'ed out.
  14. blob32

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Thanks @CaseySJ I followed the Windows Users tutorial, did 1 and 2, however for 3 ACPI --> Delete, my list is empty? Should I do anything there? Looks like I cannot edit config.plist directly on the EFI partition, when I made edits on the local drive all options where available, apologies for...
  15. jeffmikels

    Help: Catalina, Only One Display Works : GA-Z97X-UD3H-BK + RX 580

    I had a rock solid build going: GA-Z97X-UD3H-BK + RX 580 OpenCore / Catalina Everything worked, boot from NVME, sleep, audio I even had two 1440p 144hz screens running over Display Port! And then I broke it. A few months ago, I installed BigSur on a test partition, and it worked, but I...
  16. Chemari

    RX 580 second monitor doesn't get signal

    Hello, I have two Sceptre Z27 K monitors and my setup is dual boot. On windows I get both monitors running at 4K@60 Hz. On Monterey I can only use 1 monitor and at 1920*1080, if I turn on the second monitor I'll get 4K on the running monitor and a black screen on the second. As you can see on...
  17. bobmeister

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I had two issues with OC 0.8.0: 1. Before OC boot screen, I got the message: OCS: No schema for SerialInit at 6 index, context <Debug> ! After removing the code below from config.plist, the message went away: <key>SerialInit</key> <false/> 2. I'm having kernel panics that seem to...
  18. Gobias

    Gobias’s Comet Lake Build: Z490-A Prime - i7-10700K - RX 580 - macOS Monterey & Windows 10

    Hack Pro II: Gobias’s Comet Lake Build Z490-A Prime - i7-10700K - RX 580 Dual Boot macOS 12.4 Monterey & Windows 10 iMac 20,1 - OpenCore 0.8.1 Components New Motherboard: ASUS Prime Z490-A Amazon | Newegg CPU: Intel Core i7-10700K Amazon | Newegg CPU Cooler: Noctua NH-D15S chromax.Black...
  19. CaseySJ

    Asus Z690 ProArt Creator WiFi (Thunderbolt 4) + i7-12700K + AMD RX 6800 XT

    ** OpenCore 0.7.9 for Asus ProArt Z690-Creator WiFi Alder Lake ** Supports Big Sur and Monterey Please do not quote this post in its entirely. Use a link instead. Also available from the HackinDROM App ** NOTE ** Please use OpenCore Configurator 2.58.0.0 or next version and ensure that it's...
  20. Feartech

    Advice direct update from Sierra(10.12.6) to Big Sur/Catalina

    i gave up on clover and now use opencore instead for the past year or so may be best to read up on: https://dortania.github.io/OpenCore-Install-Guide/config.plist/skylake.html use only the aml files they mentioned and the needed settings also make sure your bios settings are correct also...
Top