Search results

Loading Google Results...
  1. grugattony

    AMD Radeon Navi GPU

    Hi there...a bit confused I'd like to test this with my RAdeon Vii too. On Catalina (Clover) I already have 94589 Geek bench metal and 75384 open cl scores... so a wich ssdt should I use and does this wor in conjunction with the radeonboost kext? I also have a new BIG SUR Open Core drive on...
  2. grugattony

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    = nice to learn -I did manage to to get my Atheros wifi card to work ;) But would likely share my work tomorrow cause I'm still unsure about certain things (it's 2h30 am here and I need to work early)
  3. grugattony

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    New USB installer did the trick. Post install ?... add 18.3 SMBIOS to EFI Clover r5120 Z370G (Catalina) v2 plist with serial - adjust other folder with the right and latest kexts - remove devices entries in the plist (there are still some in this one ?) - remove Z390 sub folders in OEM ? -...
  4. grugattony

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    Which of these drivers are mandatory for the USB installer, because I tried with all of these I got a blank screen...when I only used APFSDriverloader, HFSplus and virtual SMC I got to the clover boot loader menu at least....
  5. grugattony

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    upon install, I get : an error occurred validating the installer data..download Is either damaged or incomplete...would that have anything to do with what you mentioned?
  6. grugattony

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    That would be : EFI Clover r5120 Z370G (Catalina) v2 Ok so other then 18.3 system definition, should I "tweek" the plist file to these Kabylake settings? https://hackintosh.gitbook.io/-r-hackintosh-vanilla-desktop-guide/config.plist-per-hardware/kaby-lake
  7. grugattony

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    Thanks Pastry My z-370 is more stable with the changes you had me do. I had projects to edit and finish but eventually will want to OC the processor and memory. I received a "new" system yesterday: Asus z270 p prime and I7 7700k. I'll put and Rx 580 pulse in it for the install but I have...
  8. grugattony

    (Near) Perfect High Sierra Setup on Z77x-UD5H / Ivy Bridge i5 / RX 560

    if only to compare I would tsk in advance
  9. grugattony

    ASUS Hyper M.2 X16 Card V2

    Read in the manual that some z-370 boards could work with this card... Anyone with one such board managed to make it work ?
  10. grugattony

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    Should IGPU be enabled or disabled with your new EFI and MP 1.1 sys def
  11. grugattony

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    Thanks a bunch will follow your advice and see how it goes
  12. grugattony

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    Ok so I use overclocking the cpu is out of question at this point ?
  13. grugattony

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    did not crash on geek bench 5 with XMP on (sorry)
  14. grugattony

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    Sure feels like that to me but hey you're the specialist lol... BCLK stays at auto 100 MGH no matter if I put XMP on or off... XMP on: geek bench 5 = Metal 95962, CPU single = 1270, multi 6907, Open cl 77361 geek bench 4 = Metal 233545, CPU single = 6250, multi = 28964 Open CL = 219563 Wait...
  15. grugattony

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    so far XMP off : geek bench 5: metal 95283 CPU single 1278 multi 6409 open cl no result (we encountered a problem and we'll look into it) geek bench 4: CPU single 5833 multi 26388 open CL 223230 will reboot to check BCKL an re enable XMP
  16. grugattony

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    Well the complications WERE WEG didn't recognize my platform id or cpu device ID correctly...pro apps programs crashed, DRM and quick sync were not working correctly etc etc, but with your new EFI and the PCI root entry disabled none of the complications seem to be back... with XMP on metal...
  17. grugattony

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    put XMP profile back on....no crashes while browsing so far with too test 32 tabs open lol CPU geek bench went up GPU metal crashed....
  18. grugattony

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    what do you mean by all of that stuff ? because I've had really mixe results when removing ig platform id - device id or Framebuffer patch enable....
Top