Search results

Loading Google Results...
  1. yakintosh

    Help: Focusrite 2i2 Scarlett USB Audio Interface not showing???

    Hi i know your question has been asked along time ago what os what driver i have the same under Mavericks and it works fine just make sure your not plugged in USB 3 only use usb 2 with those or you're asking for trouble
  2. yakintosh

    Post Your Network Speeds - Download/Upload

    here are my speeds, Vidéotron in the suburbs of Montréal, QC
  3. a little Mac touch :P

    a little Mac touch :P

  4. the power supply

    the power supply

  5. the drive bays

    the drive bays

  6. the somewhat dated Sapphire HD6850 witch works really good by the way

    the somewhat dated Sapphire HD6850 witch works really good by the way

  7. the side of the opened case with the processor missing

    the side of the opened case with the processor missing

  8. the memory used in this build

    the memory used in this build

  9. A close look at the board you can see the stock cooler of the i7 3770 at the top

    A close look at the board you can see the stock cooler of the i7 3770 at the top

  10. the back of the case

    the back of the case

  11. yakintosh

    Please Help DVD drive issue

    solved, i bought a new drive and it's ok Now
  12. yakintosh

    Please Help DVD drive issue

    [SOLVED]Please Help DVD drive issue ​Bump!
  13. yakintosh

    Please Help DVD drive issue

    Hi Guys, i have had that issue for a very long time now. every time that i leave a disk in my drive for a long period of time, when i try to eject it ... the disk utility come up and ask me what to do, and i can not eject the disk, i have to completely shut down my hack for it to come to life...
  14. yakintosh

    [success] z77x-ud5h-wifi

    supposedly the same apart from the wifi card....
  15. yakintosh

    [success] z77x-ud5h-wifi

    i guess you could edit the AppleHDA.kext to change it to the green one
  16. yakintosh

    Sound issue on Z-77 UD5H motherboard

    what bios are you on ? F4? i say update your bios... i had the same issue just update and rerun multibeast you should be fine install user dsdt (use none) and in the sound options select nondsdt audio then your audio driver
  17. yakintosh

    [success] z77x-ud5h-wifi

    yes only black and orange
Top