Search results

Loading Google Results...
  1. ezenuni

    [Solved] Vega 56 Buzzing only in hackintosh

    Hey Everyone! I am running my Hackintosh with a Vega 56 msi air boost. When I am in windows it runs quiet and no buzzing unless under very heavy load. The progress lights on it flicker a lot when running in Hackintosh and does a loud buzzing noise on simple apps if scrolling or if there is some...
  2. ezenuni

    Invalid Serial Numbers

    Anyone else experiencing issues with invalid serial numbers from clover configuration? Every serial number it generates is invalid on the Apple website and it kicks out my iMessage. Thank you guys!
  3. ezenuni

    Broadcom WiFi/Bluetooth Adapter

    Hey guys just wanted to drop a link here for anyone who is needing a proper wifi/bluetooth receiver. This is a genuine apple receiver so it will make anything that is wireless work properly from WiFi to Bluetooth to Airdrop. Here is the link below. Keep in mind it will take a while to get...
  4. ezenuni

    The Famous Wireless Mouse Lag FIX!

    Hello Everyone! I searched far and wide on how to fix this wireless mouse lag where the mouse gets really jittery from time to time. Sometimes you even have to restart because of how bad it is. Clearly it only affects wireless mouses and not wired mouses, atleast that was my case. I believe...
  5. ezenuni

    Switched to RX580 - Text is looking slightly dull and blurry?

    Hey Guys, I switched from my GTX 1070 to RX580 and I'm noticing the text isn't so sharp and looks a little dull and slightly blurry. Anyone else experience this or is there a way to fix it? Thanks guys!
  6. ezenuni

    RAM compatibility question

    Hey Guys! I have the ASUS MAXIMUS X HERO mobo, and for RAM I have 32GB Corsair Dominator Platinum from my original Windows setup. Now that I am running hackintosh, I looked over on the buyers guide, and for RAM I only see the Crucial. Is Crucial better compatibility for hackintoshs, or am I...
  7. ezenuni

    Logitech MX Master Mouse Lag FIX

    Hey guys, For anyone that is experiencing the mouse lag with the Logitech mx master mouse, I found a fix that worked for me. I installed the Logitech manager and set the settings the way I like them on the mouse and then I noticed from there the mouse would start to lag. So here is the fix...
  8. ezenuni

    Black screen after booting into windows

    hey guys! So I had a pcie ssd that was running windows. I had removed the drive and used Mac only. I installed the windows drive back on because I needed to access some files and now when I boot into clover it removed my custom theme and now it boots into a black screen after the apple logo...
  9. ezenuni

    Bluetooth USB Dongle Stopped Working???

    Hey Guys, I was switching Nvidia card to AMD and now my bluetooth usb dongle stopped working. Anyone know a workaround to this? Thanks!
  10. ezenuni

    HELP: AMD Vega 56 or RX580????

    Hello guys! I need some help here, I have a Nvidia GTX 1070 and it runs really laggy. I went and bought a Vega 56 and it works great except for the crazy fan issue which is driving me crazy. I’m thinking about getting a rx580 and was curious does this have any issues like the Vega 56? Or you...
  11. ezenuni

    [SOLVED] Random Lags

    Hey Guys, I don't know if this is my OCD but I'm noticing random slight slow downs, and they are very little nothing dramatic, but I feel like a computer with these specs shouldn't be experiencing these at all. I was wondering if it had anything to do with the SSD or the graphics. I been...
  12. ezenuni

    Laggy after upgrading to High Sierra?

    Anyone else notice their system being randomly lagging after installing High Sierra?
  13. ezenuni

    [Solved] Monitor goes to sleep right after apple logo boot

    Hey guys I just did a new install of high Sierra 10.13.4 and right after I did the multibeast install of Clover UEFI Boot Mode + Emulated NVRAM my monitor goes straight to sleep right after it boots from the apple logo. I was hoping someone could please help. I searched throughout google and on...
  14. ezenuni

    Fans not spinning faster?...

    So I did a stress test on my hackintosh to make sure it would be stable and opened all the apps at once. It performed this with amazing speed and everything opened and worked flawlessly. However my concern was the fans did not start to spin higher since everything all opened a once. Is this...
  15. ezenuni

    Intel 750 Series????

    Hey Guys, I finally got my mackintosh running perfect! I'm super excited with the results and its insanely fast. My current setup is: Phanteks Evolv Asus Maximus VIII Formula LGA Corsair HX1000i Intel i7-6700K Skylake Quad-Core Corsair Dominator Platinum 32GB RAM EVGA GeForce GTX1070 Corsair...
  16. ezenuni

    [Solved] Crash after installing Pascal drivers and multibeast

    Hey guys I decided to convert my build into a mackintosh. This is what I currently have. ASUS ROG MAXIMUS VIII FORMULA LGA 1151 Intel Z170 HDMI SATA 6Gb/s USB 3.1 USB 3.0 ATX Intel Motherboard Intel Core i7-6700K 8M Skylake Quad-Core 4.0 GHz LGA 1151 EVGA GeForce GTX 1070 FTW The OS...
  17. ezenuni

    Not working with 16gb ram! Please help!!

    Hey guys i have looked everywhere and could not find any solutions based on this problem. I have a z87n wifi mother board i5 processor, and 2x8gb g.skill ram sticks. when i put one it reads as 4gb and when i put two i kernel panic. I have looked everywhere and could not find a solution to this...
Top