Search results

Loading Google Results...
  1. jmayniac

    No HDMI output on Lenovo X1 Yoga Gen 4

    Thank you for responding with such an in-depth post. 1. I removed SSDT-BATTERY.aml (thank you) 2. Removing SSDT-PNLF.aml causes my system to go to a black screen and not finish booting. I do indeed have the i7-10510U CPU and the device ID for my iGPU under Windows is 0x9B41. This iGPU isn't...
  2. jmayniac

    No HDMI output on Lenovo X1 Yoga Gen 4

    I'm trying to get HDMI output working on my Lenovo X1 Yoga Gen 4. This is a Comet-Lake i7-10510U based system with the Intel UHD 620 iGPU. I believe this model is very similar to a X1 Carbon Gen 7, so I created a vanilla installer using Dortania's guide and used some bits from here...
  3. jmayniac

    XPS 15 9560 MacOS Catalina 15.1 Full Install Guide

    What is everyone seeing for battery usage on their 9560? I have the 1080p FHD version and I'm getting about 11w idle with brightness turned down to about 2 blocks. I've tried undervolting, but that didn't make any noticeable difference.
  4. jmayniac

    Dell XPS 9560 no NVMe drive in installer

    It seems to work fine with Catalina, but I require Mojave for a few programs and cannot get it to see the drive. Weird.
  5. jmayniac

    Dell XPS 9560 no NVMe drive in installer

    I have a Dell XPS 9560 with the SK Hynix NVMe drive. I can successfully boot the Mojave installer, but when I try to partition the disk, I don't see my NVMe drive. I have tried changing the option to show all volumes as well. This happens withe Clover as well as OpenCore. Both Clover and...
  6. jmayniac

    [Guide] Dell XPS 9560 Mojave VirtualSMC, I2C Trackpad, Clover UEFI Hotpatch

    I've got to say that things are working much better. Wake from sleep is great and idling around 10watts. I put the laptop to sleep for about 4 hours and still had 100% battery. I'm not sure if that's accurate or not, but that's what it said. That's great. Now if I could just find a...
  7. jmayniac

    [Guide] Dell XPS 9560 Mojave VirtualSMC, I2C Trackpad, Clover UEFI Hotpatch

    @blazinsmokey If you need a tester for anything, let me know. In addition to the 9560 I have several TB3 docks at my disposal as well as other hardware that I could potentially test with.
  8. jmayniac

    [Guide] Dell XPS 9560 Mojave VirtualSMC, I2C Trackpad, Clover UEFI Hotpatch

    Sorry, I didn't mean to make it seem like I was looking for support on other guides. I was saying that if I remove CPUFriend or disable it from your config, then my 9650 becomes unstable and the computer doesn't wake from sleep correctly and I have trouble with the trackpad. It does resolve...
  9. jmayniac

    [Guide] Dell XPS 9560 Mojave VirtualSMC, I2C Trackpad, Clover UEFI Hotpatch

    CPUFriend seems to be causing it. I disabled it and my laptop seems to idle around 11watts after sleep now. The problem is that my external mouse stops working and opening the lid doesn't wake the computer, I need to push the power button to get it to wake up. That being said, I am still...
  10. jmayniac

    [Guide] Dell XPS 9560 Mojave VirtualSMC, I2C Trackpad, Clover UEFI Hotpatch

    Has anybody noticed that the power usage jumps after the laptop is woken from sleep? If I let the laptop idle after boot, I use about 10-11watts. If I put the laptop to sleep and then wake it up, the computer idles at about 20watts. If I reboot, it goes back down to the previous 10-11watts...
  11. jmayniac

    [Guide] Dell XPS 9560 Mojave VirtualSMC, I2C Trackpad, Clover UEFI Hotpatch

    Adding that patch fixed the issue. I can now use the Type-C ethernet adapter with my hackintosh. Yay! Now, I just need to replace that wireless card. :) Thank you.
  12. jmayniac

    [Guide] Dell XPS 9560 Mojave VirtualSMC, I2C Trackpad, Clover UEFI Hotpatch

    Yep, I just realized that. I stayed on 1.12.1 because I wasn't sure if anything would break if I upgraded. That's exactly what I did. Installed with the other CLOVER folder then switched to yours. Honestly, there wasn't much a difference between the two, but yours is much cleaner. I still...
  13. jmayniac

    [Guide] Dell XPS 9560 Mojave VirtualSMC, I2C Trackpad, Clover UEFI Hotpatch

    I just tried this other guide and it works without issue. I don't think the issue is with my NVMe Hynix drive as it is not even getting far enough to start the install. I can't even mount the HFS+ partition on the USB installer. I'd really like to try Blazinmokey's method as the files are much...
  14. jmayniac

    [Guide] Dell XPS 9560 Mojave VirtualSMC, I2C Trackpad, Clover UEFI Hotpatch

    0. BIOS is the latest from Dell's website (1.12.1) 1. Found that guide before and made sure my settings were the same. 2. Was already using Blazinmokey's latest clover v3.3 .zip.
  15. jmayniac

    [Guide] Dell XPS 9560 Mojave VirtualSMC, I2C Trackpad, Clover UEFI Hotpatch

    Thank you for the explanation. Unfortunately, this didn't work for me. I confirmed all the edits and made sure it was applied. No luck.
  16. jmayniac

    [Guide] Dell XPS 9560 Mojave VirtualSMC, I2C Trackpad, Clover UEFI Hotpatch

    Thank you for that link. I translated the page to English and I see that there is a section for using a SK Hynix hard drive. It says to use the included config-hynix.plist. I tried this and my boot failed again. I wanted to integrate this into my own .plist, but it doesn't give instruction...
  17. jmayniac

    [Guide] Dell XPS 9560 Mojave VirtualSMC, I2C Trackpad, Clover UEFI Hotpatch

    I have the same laptop as blazinsmokey, but with a SK Hynix 512GB drive. I am unable to get to the macOS installer. It gets to the "still waiting for root device" line and just sits until it times out. I've tried 5 different USB drives in all the USB ports. I've tried USB2 and USB3. At a loss as...
  18. jmayniac

    Lenovo Y580 - USB Issue

    I am in pretty much the same situation as you, except I have a Lenovo y480. Did you ever find a solution? - The USB port by the charger port doesn't work at all. - I use GenericUSBXHCI.kext to get 3 USB ports working. - The other 3 ports work and report as USB3, but they don't transfer...
  19. jmayniac

    How to Fix the Problem [PCI Configuration Begin]

    Didn't work for me. I followed everything, but still stuck at the "[ PCI Configuration begin ]" screen. I'm on a Toshiba Satellite U500 Core i5 430M laptop. I can get OSX to install and work fine, minus WiFi and sound, until I install 10.6.8. After I install 10.6.8, no matter if I run...
Top