Search results

Loading Google Results...
  1. animalflynn

    Dual Boot (Snow Leo + Win 7) Partition Problem

    Hello, I had a perfectly running dual boot hackintosh (system 1 in my sig) running on the same 1TB HDD up until a few days ago (followed Tonys brilliant guide!). Now, when I turn on my machine the OS X side won't boot (Windows 7 runs fine). It gets to the Apple screen then a progress bar starts...
  2. animalflynn

    MSR Tools Reports 50% Frequency After Update

    Hello, I installed the update on my P55 system via Software Update, and everything seemed fine except I lost my audio which I was able to regain using the rollback method. Sweet. My problem is, is that now MSR Tools is saying my processor (i5 760) is running at 50% frequency? 1.8GHz instead of...
  3. animalflynn

    followed tonys latest blog post and now machine doesn't boot

    hello gang, I was having problems booting without iBoot so I followed Tonys post this morning about how "Getting iBoot Functionality out of Multibeast". Now, I can't boot in any shape form or fashion. Can't boot with iBoot disk, iBoot rescue drive, or in safe mode. Now, I get stuck at the...
  4. animalflynn

    The DEATHSTAR is almost fully operational, EXCEPT....

    Hello hackintoshers! Or is it hackintoshists?? I'll have to think about that... Anyhoo. Specs: i5-760, Gigabyte P55M UD4 f11 bios, Sapphire Vapor 5770, 4GB Corsair RAM, not exactly THE DEATHSTAR but bare with me... I followed tonys awesome guide to the T (iBoot 2.5 + Multibeast 3.2 = THANK YOU...
Top