Search results

Loading Google Results...
  1. christiancfr

    Solving NVIDIA Driver Install & Loading Problems

    I've done that again, and still Got stuck in the login screen. It boots normally, i get to see my login screen, but it starts to flash, and i can't type my password nor move the pointer of the mouse. The only way i can enter is by injecting nvidia in clover boot options, but i need my graphics...
  2. christiancfr

    [Solved] Nvdia 1050 GPU dual-monitor issue with macOS 10.13.4

    May I ask how you got your Graphics to work? I've installed High Sierra 10.13.6 and I can't get it to work. I've just tried everything. I've not tried Shiki, though. My graphics are the same as yours. Thanks in advance.
  3. christiancfr

    Solving NVIDIA Driver Install & Loading Problems

    Hi, I've read all posts I could, and tried everything, but can't make my graphics to work. It doesn't let me choose my Nvidia graphics, and get stucked in MacOS Graphic Driver, I know it has to do with NVRAM. I've disabled inject Nvidia, I've tried solution number 6, I've tried lilu.kext and...
  4. christiancfr

    Black Screen after Apple Logo Loading

    UPDATE: I disconnected a Flash Card Reader that I wasn't using but was connected to the MOBO, now in Verbose I get no more AppleUSBHubPort advice. However, it keeps on hanging at the middle of Apple Logo Loading when booting from the HD. If i boot from the USB Unibeast that i used to install...
  5. christiancfr

    Kernel Panic trying to install Sierra on Z77M D3H

    Thanks so much. I read the whole post and tried Post 92 with no success. Then I decided to install El Capitan since it natively supports my graphics. I went to the whole process, my graphics were easily recognized but after installation, when I try to boot from the HD it hangs at loading. I've...
  6. christiancfr

    Black Screen after Apple Logo Loading

    Hi, I'm trying to install El Capitan but i can't manage to complete it succesfully. I've installed El Capitan, and then the drivers with Multibeast. When i reset to boot from my HD (and not anymore from usb) it hangs at boot. I took screenshots at -v (I ordered from 1 to 9), so you can help me...
  7. christiancfr

    Untrusted Certificate caused by invalid system clock

    I had the exact same problem!! #4 solved it! Thanks so much!
  8. christiancfr

    Kernel Panic trying to install Sierra on Z77M D3H

    UPDATE. I tried everything and the only thing that let me continue the installation process was to Uncheck Inject Nvidia in Options. Once in multibeast, i installed everything but Inject Nvidia, cause i’m afraid it wont boot again. After that, i restarted but it wouldn get past the apple icon...
  9. christiancfr

    Kernel Panic trying to install Sierra on Z77M D3H

    Hi, I'm following this guide. https://www.tonymacx86.com/threads/unibeast-install-macos-sierra-on-any-supported-intel-based-pc.200564/ When i boot from the USB and i choose Clover, the Apple Logo appears and it starts loading, but after few seconds, the Screen shows this (see image attached)...
  10. christiancfr

    Help, I screwed my clover boot

    Hi, i screwed up my clover boot. Yesterday, I got some errors on my disk that couldn't be repared with disk utility. I entered to recovery mode, but disk utility couldn't repair it. After i used the Recovery mode i couldn't boot again to my El Capitan Installation. Also in single user mode, fsck...
  11. christiancfr

    Help Installing Local by Flywheel on El Capitan

    Hi Tonymac users, I'm trying to install Local by Flywheel in my hackintosh with El Capitan but I can't. Local is a software to design/develop websites in Local Host, so it creates a virtual server in my machine. It gave me an error like this "VBoxManage: error: VT-x is disabled in the BIOS for...
  12. christiancfr

    NVIDIA GT 630 Dual Display El Capitan

    Slim.jim you were right. After you replied, I tried with another HDMI cable and it finally worked. Thanks so much!
  13. christiancfr

    NVIDIA GT 630 Dual Display El Capitan

    I've successfully installed my first Hackintosh (El Capitan 10.11.4). I would like to use 2 monitors, and the NVDIA GT630 has 3 ports: HDMI, DVI and VGA. Is there a way to make them work at least 2 of them (ports) at the same time in El Capitan? Any help would be appreciated. Thanks.
Top