Search results

Loading Google Results...
  1. patrickfogle

    Z270 Asus motherboard with Vega 64 Nitro+ boots to a black screen when 10GbE card installed

    I have the following system: Asus ROG Maximus IX Hero (Z270 board) | i7 7700K CPU | Sapphire Vega 64 8GB Nitro+ | Titan-Ridge Thunderbolt 3 | Chelsio 10GbE PCI-E card | AKiTiO Thunder2 PCIe Box The 10GbE card works fine with single monitor use on the Vega 64, and I have used as many as 4...
  2. patrickfogle

    Boot hang after running 10.14.4 Update - unsuccessful update

    Today I attempted to update to 10.14.4 (from 10.14.3). When I ran the update, it rebooted several times and now I cannot get it to boot into the main MacOS boot drive at all. I am actually not sure which drive that the Update should reboot into during the update (Install or Preboot??), so this...
  3. patrickfogle

    System crashes when using dual monitors on Vega 64 when Chelsio 10GbE Card is installed

    I recently started using a 10GbE card (10 Gigabit ethernet). It is a card made by Chelsio and the card alone is fine and working great. Problem: when the 10GbE card is installed and I try to use a 2nd monitor on my Vega 64 (either by DP or by HDMI), it immediately crashes the system — that is...
  4. patrickfogle

    [SUCCESS] Hackintosh will not boot with iGPU & Vega 64 GPU (running together) with Thunderbolt 3

    Thanks to the generous help of @jaymonkey and @pastrychef, I recently was able to successfully get my Z270 system (Asus ROG Maximus IX Hero with i7-7700k) running with both a Vega 64 GPU and the iGPU-Intel HD630 (headless) running together (like a real Mac)! See thread here...
  5. patrickfogle

    [SUCCESS] Screen Freezes using Sapphire Radeon Vega 64 Nitro+ in MacOS Mojave 10.14

    There has been a lot written on this that I have read in the forum, but nothing has fixed it for me yet.....I have been trying to use my Sapphire Radeon Vega 64 Nitro+ in MacOS Mojave 10.14, and I get inevitable screen freezes. Here are the main “behaviors” I see: 1. Screen freezes (with a...
  6. patrickfogle

    Random screen freezes (with mouse still movable), slow boot times, and no Airdrop functionality

    I am having several problems with my ASUS Maximus IX HERO MacOS 10.13.5 Hackintosh that I do not know where to start on troubleshooting: 1. Intermittent boot freezes resulting in the "Prohibit" sign (about 1/2 of the times that I try to boot)...I eventually always get it to boot (I am using the...
  7. patrickfogle

    Hackintosh will not boot after Thunderbolt RAID is attached (G-Technology G-Speed Studio R)

    G-Speed Studio R RAID (Thunderbolt 2) Enclosure crashes Hackintosh on boot Here is my current system: Motherboard: Gigabyte GA-Z77X-UP5-TH RAM: 16 GB 1333 MHz DDR3 Startup Disk: SanDisk 240GB SSD Video: NVIDIA GeForce GTX 660 2047 MB OS: Mac OS X...
Top