Search results

Loading Google Results...
  1. psymbionic

    Advice Regarding Updating Hardware, OS

    Hey there, I've been somewhat out of the loop in the Hackintosh world since I built my current rig back in 2018. I'm currently in the process of reading up and familiarizing myself on all the changes that have happened since between OpenCore, OS updates, and hardware support in particular. I'm...
  2. psymbionic

    Catalina Installer Won't Boot - Asus x99 Deluxe II

    Hey all, I'm having a real tough time trying to upgrade from High Sierra to Catalina (or Mojave for that matter). I believe the issues all have to do with memory allocation based on the range of errors I've gotten and the inconsistency with which they are received. I'll first try to lay out the...
  3. psymbionic

    m.2 Drives Showing as External

    Hello all, I have two m.2 NVMe drives in my x99 Hackintosh build. Following the work of @kgp (and his guide linked below, section E.5) M.2/NVME Configuration), I edited SSDT-NVMe-extern-icon-patch.aml using correct values from IORegistry and was able to solve the issue for one external drive...
  4. psymbionic

    APFS vs HFS+ on 10.13

    Hey all, I've been running into some issues with slow boot times and certain applications loading slowly (in comparison to other NVMe Mac systems with similar specs) since I built my Hackintosh. It sounds like it may be because I'm running APFS on my main boot drive. I also have a number of...
  5. psymbionic

    AppleUSBHostController - Kernel Panic after Installing PCIe Device

    Hey all, I have a pretty stable x99 build, but recently my Thunderboltex3 started ****ing up (more than usual). This started when I installed a new NVMe drive into a PCIe slot. After a bunch of trouble shooting, I bought an Alpine Ridge card which seems to work, but came with a new set issues...
  6. psymbionic

    Disabling "Above 4G Encoding" Causes Kernel Panic

    Hey all, I have a pretty stable x99 build, but recently my Thunderboltex3 started ****ing up (more than usual) so I replaced it with a Gigabyte Alpine Ridge card. The card works great, but only if Above 4G Encoding is set to disabled. With Enabled, the card isn't recognized in Windows. With...
Top