Search results

Loading Google Results...
  1. warterdesmanne

    hackintosh compatible pci(pci-e) audio cards?

    M-audio PCI cards are all out of the box ready.
  2. warterdesmanne

    Official HD 4000 Support

    Have similar issue. Mirrored blurry image with time and apple (desktop) no dock or menu bar. If I sleep the system with my front power button it seems to restore to the correct setting with HD 4000 enabled. Unplugging and Plugging does not fix for some reason. Same CPU board here. Any fix yet?
  3. warterdesmanne

    First Build (Christmas Gift)

    Broke down and bought the GA-Z77X-UD5H... :-) Almost got it running. I think it might be the monitor at this point... thing DVI to HDMI via and adapter will work differently from a "real" monitor?
  4. warterdesmanne

    First Build (Christmas Gift)

    How much headache would I solve if I were to say just use the MoBo for a PC build and just slap everything onto a GA-Z77-DS3H or GA-Z77X-UD5H?
  5. warterdesmanne

    First Build (Christmas Gift)

    http://www.flickr.com/photos/38629313@N02/sets/72157631938950317/ this should show you my BIOS Settings. Last attempt at using an HDMI cable with the HD 4000 gfx resulted in a split screen with thin horizontal lines and no menu/finder ever loading (I had installed from square one on the HDMI...
  6. warterdesmanne

    First Build (Christmas Gift)

    I did patch the BIOS, (http://bios.zmac.net/msi/MSI-Z77A-G45-250_modified.zip correct no?), but still get the -v line about IntelCPUmgmt did not start properly. Should I have my BIOS set to OS pwr mgmt or BIOS? I got LAN running alright and think I got audio sorted. Question #2 will the HD 4000...
  7. warterdesmanne

    First Build (Christmas Gift)

    This seems great for getting the HW to work. After my MB install all I get is (I.E. boot issue. Also after this MB install it doesn't boot even with the UB USB in... just get KP... "boot0: GPT boot0: test boot0: test boot0: GPT boot0: test boot0: test boot0: error" NVM found this...
  8. warterdesmanne

    First Build (Christmas Gift)

    So I got the install up and running... My MultiBeast install is not going as well now. I have run various combos of CW/MB with and without the standalone Chimera. They all result in a non bootable HDD (either still needs USB drive to boot or KP on boot) Do you have any details of what I should...
  9. warterdesmanne

    msi z77a-gd55 with i5 3570k?

    I am working on setting up an MSI Z77A-G45 and having issues with the MB post install. Did you have any details on your working setup?
  10. warterdesmanne

    MSI Z77MA-G45 with IVY CPU and HD 4000 Graphics Build Help/Guide

    What version of MB did you use? Having issues after running MB and CW after install on this board. Please help. Self proclaimed noob.
  11. warterdesmanne

    MSI Z77A-G45 Lots of Problems

    Got this posted on my thread but figured I would check here. Seems like there are a fair amount of posts for this mobo. Anyone have a current details of the post UniBeast install steps for ML?
  12. warterdesmanne

    First Build (Christmas Gift)

    I still need the flashed BIOS no? Or should I roll back to stock? Downloading ML from the app store now...
  13. warterdesmanne

    First Build (Christmas Gift)

    Put this together for about $400... closest thing to this in a mini (that I would never be able to expand) was $1,700 plus. I work for PCMall/MacMall and that is with my Apple EPP... No thank you. As I was saying I should be able to follow this guide...
  14. warterdesmanne

    First Build (Christmas Gift)

    I have access to another mac. You are saying I will need to start with the 10.7 download from the app store?
  15. warterdesmanne

    First Build (Christmas Gift)

    Typo, 10.6...
  16. warterdesmanne

    First Build (Christmas Gift)

    Or should I return the MSI and go buy the GB MB suggested? >>
  17. warterdesmanne

    First Build (Christmas Gift)

    So my dear mother is still running her 1.25 Ghz PPC PowerBook. We still have "The Classic" in the basement sitting next to the 6100 with a DOS card. A clam shell iBook, my 633 slot load iMac, and I think a 700 or so G4 tower, still a self proclaimed noob with x86 (the A+ doesn't help me...
Top