Search results

Loading Google Results...
  1. djg00s3

    GA-Z77x-UP5 TH install issues

    Are both video inputs still attached to the monitor at the same time? if so you gotta switch video feeds from your monitor. :p
  2. djg00s3

    jorma's first build: i5-3570K, Gigabyte GA-B75M-D3P, GeForce GTX 650 Ti Boost - Photoshop/Photo Edit

    jorma's first build: i5-3570K, Gigabyte GA-Z77X-UP4 TH, GeForce GTX 650 Ti Boost - Photoshop/Photo Editing and Thunderbolt oh you know what i didnt read your original post and thought you were building with the up4 th gigabyte mobo. my bad :p
  3. djg00s3

    ga-z77x-up4 Non-Working Rear USB

    hi ac3boy i was wondering what was your multibeast install settings before you implemented the kext file?
  4. djg00s3

    jorma's first build: i5-3570K, Gigabyte GA-B75M-D3P, GeForce GTX 650 Ti Boost - Photoshop/Photo Edit

    jorma's first build: i5-3570K, Gigabyte GA-Z77X-UP4 TH, GeForce GTX 650 Ti Boost - Photoshop/Photo Editing and Thunderbolt good to know jorma, thank you for the info :D. but is the usb 2.0 ports working via i/o connectors? im just about to purchased the same mobo and save $50 from buying the up5.
  5. djg00s3

    jorma's first build: i5-3570K, Gigabyte GA-B75M-D3P, GeForce GTX 650 Ti Boost - Photoshop/Photo Edit

    jorma's first build: i5-3570K, Gigabyte GA-Z77X-UP4 TH, GeForce GTX 650 Ti Boost - Photoshop/Photo Editing and Thunderbolt hey jorma, was wondering if you got the usb 3.0 working now because i heard the a few ports, as well as sata ports, were not working?
Top