Search results

Loading Google Results...
  1. JohnRobie

    Is the iGPU good for anything if you have an eGPU?

    Hi there, I'm running a hackintosh Monterey 12.1 on Gigabyte Aorus Master z390, i9900k, 64GB 3600MHz DDR4, and RX 5700 XT. I wonder, is there any advantage or any clear disadvantage of having the internal GPU of the i9900k enabled in the BIOS? I do run Adobe Lightroom and Photoshop with GPU...
  2. JohnRobie

    Prerequisites for Radeon 6800 XT in Monterey 12.1

    Hi there, I'm running a hackintosh Monterey 12.1 on Gigabyte Aorus Master z390, i9900k and RX 5700 XT. Windows 11 is installed on a second internal SSD. Booting is done by OpenCore 0.7.5. So far everything is super-stable and all features I need are working fine. Just for the gaming on the...
  3. JohnRobie

    OpenCore (0.7.6) Boot menu settings

    Hi there, I have re-installed my Hackintosh successfully and run now Monterey 12.1. I just updated OpenCore from 0.7.5 to 0.7.6, removed all the debugging features I had running for a while now and installed the OpenCanopy graphical boot selector menu (I have Windows 11 on a separate SSD). That...
  4. JohnRobie

    Bluetooth strangeness, intermittent connection loss

    Hi there, I have just installed Monterey (with OC 0.7.5) on my GB Aorus Master Z390 with i9900k and Radeon5700XT and 64GB 3600Mhz RAM on a WD_BLACK SN850 m.2 NVME SSD. Everything works just fine: Ethernet, Audio, iCloud, iMessage, etc. Even the Bluetooth card I have installed (a PCI-e card for...
  5. JohnRobie

    OpenCore install stuck on or after USB detection

    Hi there, I‘m trying to install Monterey with OpenCore following Dortania‘s guide as closely as possible. HW is Gigabyte Aorus Master Z390 (BIOS F12N), i9900k, 64 GB ram (3600), Radeon 5700XT, SSD: WD_Black SN850 1TB The SSD is the only drive in the system, except the USB SSD with the...
  6. JohnRobie

    Dual boot Monterey and Win 11 (is TPM 2.0 a problem?)

    Hi there, I‘m running a hackintosh with Catalina (clover bootloader) and Windows 10 quite successfully for two years now. Everything works fine (sleep, bluetooth, USB ports mapped, nvram working, etc.) - no issues on either of both OS. HW is GB Aorus Master Z390 with i9 9900k, 64GB RAM, Radeon...
  7. JohnRobie

    AppStore updates are not shown

    Hi there, I have built my Hackintosh (Z390 Aorus Master, i9, 5700RX, 64GB 3600Mhz). That rig flies, and most things work. iMessages works fine. Added a compatible BT/WLAN card and even unlock with m AppleW Watch works. One thing that does not work is the "Updates" page in the App Store. It...
  8. JohnRobie

    Suggestions to debug shutdown issues?

    Hi there, I have built and successfully installed a hackintosh with Gigabyte z390 Aorus Master, i9900k, 64 GB Ram, evo 970 Plus, and a Saphire RX5700XT Nitro+. All is working fine, have a BT dongle running, iMessages is fine. JPEG preview is fine. The damn thing just will not shutdown or...
  9. JohnRobie

    Solved: Catalina install stops in the middle

    Hi there, I ran into a strange issue installing Catalina 10.15.3 on a new build. Hardware: Gigabyte Aorus Master (firmware 11c), i9 9900K, 64GB 3600Mhz G.SKill RAM, Radeon Saphire 5700 XT Nitro+, 2x Samsung Evo 970 Plus 1TB m.2 I have build a Clover installer on an USB stick following this...
  10. JohnRobie

    Bluetooth recognition times (keyboard, trackpad)

    Hi there, my Hackintosh system (GA-Z77X-UD5H, i7 3770k, OCZ Vertex 4, 32 GB G.Skill Ares 1333Mhz) works fabulously. I use an old Belkin Bluetooth dongle (Broadcom chip, BT 2.0) which works fine with my Apple BT keyboard and trackpad. The keyboard even wakes the system from sleep just fine...
Top