Search results

Loading Google Results...
  1. pcmantinker

    Lenovo x220 Audio

    It appears as though my issues were related to the particular Lenovo x220 tablet I had and the whitelist patched BIOS. No matter what configuration, I couldn't get Azalia re-enabled. I ended up buying a new Lenovo x220 (non-tablet version) and patching the BIOS and audio is working as expected...
  2. pcmantinker

    Lenovo x220 Audio

    Thanks for both of your replies. I forgot to mention in my first post that I am running a modified BIOS to remove the WiFi whitelist. I have investigated the issue a bit further and it seems that the sound card is not properly initialized in any operating system. In Ubuntu, I'm unable to get a...
  3. pcmantinker

    Lenovo x220 Audio

    I have installed High Sierra on my Lenovo x220 laptop, but I can't seem to get the audio working. I have followed the guide here: http://x220.mcdonnelltech.com/ but have not had success with getting audio working. I have also tried AppleALC as an injection method. Additionally, I tried VoodooHDA...
  4. pcmantinker

    SSDT GPU (Graphics Card) Injection

    I apologize for bumping this old thread, but I have not had any success with getting HDMI audio working in El Capitan with my custom SSDT. I am running a Zotac NEN Steam Machine hackintosh. My system is a Skylake i5 (Realtek 892 on board audio) with an NVIDIA GTX 970m 3GB. I have everything...
  5. pcmantinker

    Does Multibeast Support the NVIDIA Geforce GTX 675M /4G GDDR5?

    I have a tutorial on my blog, which you found. What part are you having troubles with exactly?
  6. pcmantinker

    Does Multibeast Support the NVIDIA Geforce GTX 675M /4G GDDR5?

    As of right now, the GTX 675M can't be used as the primary GPU in OS X. You will need to boot with GraphicsEnabler=No and inject the proper DSDT patches to your DSDT to get your Intel HD 4000 working with QE\CI. Also, with the latest Mountain Lion update at the time of this post (10.8.2), you...
  7. pcmantinker

    MSI GT70 0ND-202us

    I finally got QE\CI on my internal display! Thanks to the guys from this thread, http://www.insanely-mac.com/forum/index.php?showtopic=281475&st=40, I was able to get my Intel HD 4000 running with QE\CI on my internal laptop display. http://www.youtube.com/watch?v=aVNSJ37vP68
  8. pcmantinker

    HP dv4t-5100 compatibility? work?

    I had an old HP dv5-1015nr, which I no longer have, that ran Lion and Snow Leopard with nearly fully hardware support. I believe the default for that laptop was AHCI. I'm curious as to why you can't switch to AHCI. Is it running in IDE mode now? Seems strange that a new laptop wouldn't be...
  9. pcmantinker

    MSI GT70 0ND-202us

    After some further investigation, it looks like this is the correct EFI string needed to get graphics acceleration on the Intel HD 4000: ig-platform-id: 01660003, Stolen RAM for FB: 64MB, Pipes: 2, Ports: 2, FBMem: 2 <key>device-properties</key>...
  10. pcmantinker

    Closed Thread: For FYI only > [GUIDE] 10.8 / How to enable HD4000

    10.8 / How to enable HD4000 No, that's not the correct ID. What you need is this, AAPL,ig-platform-id = <05006201>. From my experience though, this is not a valid ig-platform-id. You should try using one from the first post by dta in this thread. I've tried all AAPL,ig-platform-id...
  11. pcmantinker

    Closed Thread: For FYI only > [GUIDE] 10.8 / How to enable HD4000

    10.8 / How to enable HD4000 capo_saric, I have an MSI GT70 0ND-202US with an Intel Core i7-3610QM and I've been having issues with getting Intel HD 4000 graphics acceleration with my laptop as well. My laptop has 2 video ports (HDMI and VGA). I got 01620005 to work with an external...
  12. pcmantinker

    MSI GT70 0ND-202us

    I just recently bought an MSI GT70 0ND-202us for mobile Windows gaming, but I wanted to give Mountain Lion a try. http://www.newegg.com/Product/Product.aspx?Item=N82E16834152347 Here's an overview of the specs: Intel Core i7-3610QM 2.3GHz (Intel HD 4000m) 17.3" 12GB DDR3 750GB DVD...
  13. pcmantinker

    MSI GT70: is it hackintoshable?

    I was wondering if you got your MSI GT70 laptop working with Lion? I just bought an MSI GT70 0ND-202US and it has similar specs. I'm thinking that the wireless card won't work and possibly not the ethernet. I'm not sure about the audio though. If the GTX 670m/675m are Fermi based, the rest...
  14. pcmantinker

    Change wireless card in Lenovo Ideapad Y550

    I've got a friend who would like to install Snow Leopard to his laptop but his current wireless card, Intel 5100 AGN, is unsupported in OS X. It looks like it's possible to change the wireless card, but we are unsure of which card to buy and replace the existing card with. All of the other...
  15. pcmantinker

    My Hackintosh build

    Well, my speakers are nothing special, but just a $30 set I got from Office Depot a while back. It's got two speakers and a subwoofer which adds nice depth to the sound. They have really nice sound quality compared to my TV's speakers. I'll have to look up the brand later when I get home. Later...
  16. pcmantinker

    My Hackintosh build

    lol Yeah, it's not a hiuge deal. Most of the stuff talked about in this thread is related to the topic of the thread. On a side note, I successfully installed Snow Leopard 10.6.4 last night and my machine is running beautifully. :) I got everything working including network, sound, and my GTX...
  17. pcmantinker

    My Hackintosh build

    I was able to fix the problem with the power button and reset button. I just removed the front panel and made sure that the buttons had a good connection to the wires and also that they were connected properly to the motherboard. I'm installing Mac as we speak! I'll post about how everything...
  18. pcmantinker

    My Hackintosh build

    I helped a friend from school install Windows 7 on his new computer a few months ago. I know that he has a Gigabyte motherboard, but I don't remember which model. It took forever for the Windows installer to load and install but after that, his computer ran fine. I suppose that there is an issue...
  19. pcmantinker

    My Hackintosh build

    Finished building my computer last night! Other than a strange problem with the power switch in my case not being able to power on my computer, everything runs smoothly and fits nicely in the Antec 200. There's plenty of space for everything including my Hyper 212 Plus. I tested turning on my...
Top