Search results

Loading Google Results...
  1. patrickfogle

    X299 Big Sur Support

    Thanks for the warning about your experiences!
  2. patrickfogle

    X299 Big Sur Support

    OK, already backed up. My BIOS is 3203. I already have SSDT-RTCO.aml, but I do not see SSDT-RTC0-NOAWAC in my EFI. Is it also going to be in the ACPI folder? Do I need SSDT-RTC0-NOAWAC? Where do I get it? if when I run "nvram 4D1FDA02-38C7-4A6A-9CC6-4BCCA8B30102:eek:pencore-version" in...
  3. patrickfogle

    X299 Big Sur Support

    I am running a really stable Open Core Catalina (macOS 10.15.6) system on a X299 Sage 10G motherboard. Looking at Big Sur, is it possible to do a direct update with the "Install macOS Big Sur"from within my current installation without creating an installation USB stick, etc for Big Sur? The...
  4. patrickfogle

    X299 Big Sur Support

    It is not perfect though, just a little more stable. I just crashed when I was rendering a video in FCPX. I attached the crash report text in case someone can read it. Looks the same as all of the rest in the past: "panic(cpu 2 caller 0xffffff7f937c2ad5): userspace watchdog timeout: no...
  5. patrickfogle

    X299 Big Sur Support

    Thanks for the clarification -- I did recently update my BIOS to 3203 recently, but my problems were worse on 3101 (I updated with the hopes of maybe fixing my bugs). The recent improvement in stability (and TB3 drives at boot) has been on BIOS 3203 after I turned off XMP and dropped the RAM...
  6. patrickfogle

    X299 Big Sur Support

    Sorry, I am not understanding...
  7. patrickfogle

    X299 Big Sur Support

    OK, sounds good. Thanks for the info!
  8. patrickfogle

    X299 Big Sur Support

    Also, just one update. While still using the old EFI, I went into the BIOS and turned off the XMP on my RAM. My RAM is 3466MHz on the box and without XMP it is showing up in MacOS as 2133 MHz. I do not know what sort of performance I am losing by having the RAM run that much slower, but my...
  9. patrickfogle

    X299 Big Sur Support

    OK, Thanks. I will take some time to do that. Justine more question to help me learn what we are trying to do....the new EFI you gave me...is it just an updated EFI compared to the one I have ben using or was it modified specifically related to my issues? or was it something else? Thanks again!
  10. patrickfogle

    X299 Big Sur Support

    @Loloflatsix, Did you have anymore ideas on how to get the EFI you sent me to boot or how to solve my crash/kernel panic and TB3 problems? Thanks!
  11. patrickfogle

    X299 Big Sur Support

    Thanks, @P1LGRIM, unfortunately, I still don't know what to do with that. I have never worked on this problem or this SSDT before. The current SSDT-EC-USBX.aml worked with the previous EFI. Does the presence of the "apfs_module_start:1689" in the verbose messages always indicate a problem...
  12. patrickfogle

    X299 Big Sur Support

    We have not found a solution here yet and I thought I would mention 3 things that @@djlild7hina helped with previously that might be relevant: 1. The X299USB.kext I have been using is one that @djlild7hina built/mapped for this board...see here from the X299 - Open Core Support Forum: (Post...
  13. patrickfogle

    X299 Big Sur Support

    I did a search and I am not sure how to use what I have seen. Most of the solved posts relate to the SSDT-EC.aml, which is not in my ACPI folder (and it has not been in there previously when it did boot successfully). I do have SSDT-EC-USBX.aml. Is that the same file or different?
  14. patrickfogle

    X299 Big Sur Support

    Ok, I got rid of the USBASUSX299SAGE.kext and added back the X299USB.kext and switched out the names in the config.plist file. Unfortunately, still the same hang on DK: Driverkit......
  15. patrickfogle

    X299 Big Sur Support

    The highlighted line is not the issue is it? All of the other kexts have a string in the "Executable Path" field...
  16. patrickfogle

    X299 Big Sur Support

    Ok. I added all of that, but I still get the same hang....any ideas?
  17. patrickfogle

    X299 Big Sur Support

    Thanks
  18. patrickfogle

    X299 Big Sur Support

    Do I need to do anything else besides add that kext to the kext folder? Maybe register intelmausi in the config.sys? I tried after just adding the intelmausi kext and I get the same hang...
  19. patrickfogle

    X299 Big Sur Support

    My Ethernet ports are flashed to work with the Smalltree Kext. Not sure if that is related.
  20. patrickfogle

    X299 Big Sur Support

    No problem on this taking up my time...I’m just grateful to have the help!! The photo shows where it is hanging. Something like DK: Driverkit_AppleEthernetE1000-0x1000004bb user server timeout. Shows up 2x But slightly different ending.
Top