Contribute
Register

Search results

Loading Google Results...
  1. MarkJohnson

    [Solved] Problems cloning High Sierra.

    I tried cloning my 10.13.4 two different times and it doesn't show up in the boot menu. I get the master boot device and it will boot the clione fine. But can't boot the clone by itself. I am using Carbon Clone Copy 5. I select the two drives and hit clone and the cloned drive ends up 10GB...
  2. MarkJohnson

    AMD Vega 64 overheating and fan issues High Sierra.

    I have been having weird issues with my gaming in High Sierra 10.13.4. The fan is abnormally loud at boot as stated by many. But I figure it's OK as it keeps things cool. My issue is when gaming my fans slow down. For some reason fans spin up when cool and slow down when hot. I get a lot of...
  3. MarkJohnson

    Vega 64 crashing after 10 minutes of gaming.

    I got my system using the Vega 64 and i7-8700k and when I finally tried gaming it was crashing in around 10 minutes. I've tried 3 different times on 3 different days. It seems to be fine. I get 40-60fps smooth as silk. the fans sp[in up a bit, but not real high, then bam! crashola. This...
  4. MarkJohnson

    QuickTime player recording setup.

    I just recorded a video for youtube successfully with QuickTime player, but the file is huge. over 2 gigabytes in size. I just recorded the same video in Win10 built-in recorder (GameBar) and it was like a few hundred MB is size. Is there a YouTube setting or online video setting in Quicktime...
  5. MarkJohnson

    Real Mac-Mini SSD upgrade question.

    I have a real Apple Mac-Mini 2014 I purchased a while back. It has a 500GB HDD and I have an Intel SSD 256GB (545s) I want to use. Not sure if I want to try a fresh install of High Sierra instead of Sierra 10.12.6 on this old thing as High Sierra seems to have poor performance issues from what...
  6. MarkJohnson

    Problems with Vega 64 on Sierra 10.12.6

    I've been Googling on how to get Vega 64 working on Sierra with no luck. It always seems to post High Sierra results instead. I wish they'd give these OSX names something completely different. I had this same issue with Lion and Mountain Lion. Is it possible to get Vega 64 working on Sierra...
  7. MarkJohnson

    [Solved] I need help Downgrading to Sierra.

    I just fresh installed High Sierra to my Alienware Aurora R7 and I have poor gaming performance. I heard Sierra has much better gaming performance and I want to test it out as I need better gaming performance. So my question is which version of Unibeast do I use. The guides don't say. In the...
  8. MarkJohnson

    [IGPU] Failed to initialize graphics firmware.

    I finally got my 10.13.4 installed to, and boot from, nvme SSD and it takes a log time to boot. I enabled verbose mode and I get the above error with: [IGPU] Hash date from ME never returned, status = 1, doing retry #50 [IGPU] Begin Gfx firmware load process [IGPU] ForceWake Multithread =...
  9. MarkJohnson

    [Solved] Alienware Aurora R7: blackscreen at installer boot.

    I recently purchased an Alienware Aurora R7. I added my old 512GB SSD to install High Sierra. I dig out my old 10.13.3 unibeast installer. set BIOS as best I could from limited options. I boot USB to clover installer, then boot my stick. all seems fine and then screen just goes black about...
  10. MarkJohnson

    High Sierra isn't downloading correctly.

    I have a Yosemite 10.10.3 install and it has issues downloading High Sierra. I tell it to download and about two seconds it completes. I then run the command line to create an install USB and it say my High Sierra is borked. "sudo /Applications/Install\ macOS\ High\...
  11. MarkJohnson

    10.10.3 UniBeast install on Dell. Black screen.

    I Can't seem to get this to boot on my Dell Precision T1650. It almost tries to boot, but goes blank and seems frozen. Here's a video of the booting taken with my phone. Sorry it's really crappy. This was the best one. I'd appreciate any help. My rig is: i3-3225, 16GB RAM, Nvidia GT-210
  12. MarkJohnson

    [Solved] Need help with Sierra install. Stuck at +++++++++ G3220

    Like the title says, I am trying to get Sierra to install on my Asus H81M-K with only a Pentium G3220 and 8GB RAM with GTX 650. I made the Sierra install USB in 10.10.3 in Legacy mode (No UEFI BNIOS) as it has only an Asrock H55M-LE with i3-540 and 4GB RAM. Sierra won't install on this system...
  13. MarkJohnson

    Unable to download El Capitan

    I have just installed Yosemite (10.10.3 as iMac 14,2) to try and get El Capitan and for some reason the app store only lets me get Sierra. I even typed el capitan and got sierra and some el capital apps. How can I get El Capitan on my system? My current rig is a Asrock P55m-LE, I3-540, 4GB...
  14. MarkJohnson

    How do I download Sierra from Maverick?

    I sold my last two hackintoshes. I now put together an old Gen1 i3 system (Asrock H55M-LE) and I was able to get 10.9.4 installed on it. But now I can't download Sierra and says my system isn't compatible and won't allow me to download it. Is there a way I can download MacOS Sierra? Can I...
  15. MarkJohnson

    Can't install Sierra or El Capitan - Unibeast

    I have been trying to boot my Sierra 10.12.2 USB with partial success. I get to the Clover installer. I select External with verbose and I get only a couple lines of boot. I get: OsxAptioFix2Drv: Starting overrides for System\Library\CoreServices\boot.efi Using reloc block: no, hibernate...
  16. MarkJohnson

    "This version of MacOS 10.12.2 cannot be installed on this computer"

    I installed yosemite to my rig and it won't let me download sierra. It says, "This version of MacOS 10.12.2 cannot be installed on this computer" My rig should be supported. MB: Asrock Z68 Extreme3 Gen3 RAM: 16GB CPU: Intel i3-2120 3.3GHz GPU: GTX 650 Ti 1GB Monitor: 1080P Not sure what is...
  17. MarkJohnson

    Need help with Itel HD graphics.

    First my rig: Asus Q87M-E/CSM E3-1265L V3 (HD Graphics) 8GB Ram I'm using the El Capitan 10.11 Installation Guide. I get it to boot up first try then use MultiBeast and it boot HDD by itself, without USB. I get some glitchy graphics at start, but videos play fine on youtube. I play...
  18. MarkJohnson

    Making a 10.10.5 install media from 10.10.3

    I just installed OSX 10.10.3 on my rig from an old system and want to create a 10.10.5 USB install media so I have the latest 10.10 install media before moving on to 10.11. I can only seem to download 10.11, but I can update to 10.10.5. Is there a way to download 10.10.5 without...
  19. MarkJohnson

    HD4600 garbled multi-apple logos at startup.

    I have a Gigabyte GA-Z97-HD3 (Rev. 2.0) with an i3-4370 and 8GB (2x4) Crucial DDR3-1600 (CT2KIT25664BA160B) RAM plus an OCZ Vertex 3 240GB SSD. Using the 10-10 clover guide. Everything seems fine, I am even able to wake from dead sleep (computer turns off), and audio still works without issue...
  20. MarkJohnson

    Garbled video on GTX 650 Ti

    I have a GA-Z97MX-Gaming 5, i3-4370, 16GB RAM, Zotac GTX 650 Ti and finally got Yosemite 10.10.3 UEFI clover installed. I couldn't play video as I had no sound, so I had to install audio with the audio_cloverALC-100_v1.0.4d.command and I get garbled video for a minute or so on the first video...
Top