Contribute
Register

Search results

Loading Google Results...
  1. kleenkenny

    Is my PC MacOS compatible?

    Just the regular guide. https://www.tonymacx86.com/threads/unibeast-install-macos-high-sierra-on-any-supported-intel-based-pc.235474/
  2. kleenkenny

    Is my PC MacOS compatible?

    Unfortunately there are no drivers for your graphics card for 10.14. You should get 10.13 to work though.
  3. kleenkenny

    First hackintosh, pls help with build assessment :)

    I am not an expert, but i would go for an 8th gen CPU considering its your first hack and there are still some problems with the 9th generation. Something like an 8600. 850W seems a bit overkill for your setup. 650W or even a good 550W supply should be enough.
  4. kleenkenny

    [SUCCESS] AsRock Z390 Extreme4 Hackintosh - Blue Edition - Everything Works!!!

    Hey! I want to upgrade my system, and I am considering to buy this mainboard. Do you still recommend the AsRock Z390 Extreme4? Whats with the BIOS problem? Regrads
  5. kleenkenny

    macOS 10.14.3 Supplemental Update

    I didn't. I just used MultiBeast: Driver -> Audio -> AppleALC. I have to do this after every update.
  6. kleenkenny

    macOS 10.14.3 Supplemental Update

    3 Reboots. Had to reinstall Audio. Everything else is smooth.
  7. kleenkenny

    Building a new Hackintosh

    I think you should go for a newer cpu (and mainboard). 8600 (65W), 8700(k) or 9600k (95W). Skip the Old GPU UHD 630 is better. I would go for 16GB of RAM and a 550W Supply should be enough.
  8. kleenkenny

    macOS 10.13.6 Update

    Just updated via Appstore. Went almost smooth. Display went black after 2-3 auto reboots. Had to check "Use Web Driver" in clover options. Maybe just disabling web drivers beforehand would have solved this problem. Audio drivers work fine after another 1-2 (manual) restarts. Updated Nvidia...
  9. kleenkenny

    Lost in HD Audio

    Sorry Agreement The audio_cloverHDMI script is for personal use only. Do not distribute the patch, any or all of the files for any reason without permission. The audio_cloverHDMI script is provided as is and without any warranty. File: audio_cloverHDMI-130_v0.8.command Release Mode EFI...
  10. kleenkenny

    Lost in HD Audio

    I tried running this script again. Nothing changed. Output is: Agreement The audio_cloverHDMI script is for personal use only. Do not distribute the patch, any or all of the files for any reason without permission. The audio_cloverHDMI script is provided as is and without any warranty. File...
  11. kleenkenny

    Lost in HD Audio

    Hey guys. I try to get Audio via DP working. But right now I got lost. I don't know what is audio is installed and what should be installed. Hopefully there is someone who can bring me back on track. My Specs/Situation Mainboard Audio is working fine. (See Picture, sry for german OS) Display...
  12. kleenkenny

    NVIDIA Releases Alternate Graphics Drivers for macOS High Sierra 10.13.3 (387.10.10.10.25)

    I just wanted you guys to know, that I have no problems with my Geforce 1060 and the new update. I didn't do anything with the web drivers. Just upgraded the OS and after that the webdrivers. I am using SMBIOS 14,2. I got an older Haswell CPU (and iGPU) though. Maybe the newer CPUs causing all...
  13. kleenkenny

    [05/02 Added Temporary Fix] Pascal / GTX 1060 Glitching after waking from sleep

    Sadly, you were right. It's not gone. I changed my energy saving settings, so the computer didn't really went to sleep.
  14. kleenkenny

    [05/02 Added Temporary Fix] Pascal / GTX 1060 Glitching after waking from sleep

    Today, i fully updated to the newest OS and NVIDEA Web driver. The glitch seems to be fixed. Updating was a little tough. You should start by uninstalling the web drivers. I needed to install DriverLibValFix (https://github.com/mologie/NVWebDriverLibValFix) to get to High Sierra. After the...
  15. kleenkenny

    [05/02 Added Temporary Fix] Pascal / GTX 1060 Glitching after waking from sleep

    Which connection do you use? Have you tried DisplayPort?
  16. kleenkenny

    [05/02 Added Temporary Fix] Pascal / GTX 1060 Glitching after waking from sleep

    I tested HDMI, DP and DVI. Same bugs. I am using an 24 Inch 1920*1200 Dell monitor and an Gigabyte Geforce GTX 1060 with 6 GB RAM. Maybe its the (low) resolution causing the problems? That would be consistent with Hayzey's and MacintoshSE's comment.
Top