Contribute
Register

Search results

Loading Google Results...
  1. backwardmac

    Success with Gigabyte H370M DS3H +i5-8400 coffee lake

    Hi vlad.s Sounds like frequency or buffer issue. Is your screen using 4k over hdmi?
  2. backwardmac

    Success with Gigabyte H370M DS3H +i5-8400 coffee lake

    Hi Lermaa Is your alc887 working? if yes what did you do?
  3. backwardmac

    Success with Gigabyte H370M DS3H +i5-8400 coffee lake

    You'r welcome!! Hi Vlad.s You'r issue can come from my smbios which is a mix of iMac and MacPro (just to have the Hackintosh recognize as MacPro over Bonjour.) You should try smbios iMac 18.2 or something more "clover friendly". Hi Arnehuo, Absolutely no idea, I have a Broadcom card (not the...
  4. backwardmac

    GA H370M-D3H - Sleep causes CPU fan to turn off

    Hi Osufella, You can verify that you are using last clover. Verify that ERP is activate in bios. use the last bios vs. For me, I made lot of progress with osxpatiofix3drv and emuvariableuefi instead of just aptiomemoryfix. moreover, for a perfect sleep working, you will always need a DSDT patch...
  5. backwardmac

    Success with Gigabyte H370M DS3H +i5-8400 coffee lake

    Hi everyone, I edited the first post with the update for Mojave. Have fun!!!
  6. backwardmac

    Success with Gigabyte H370M DS3H +i5-8400 coffee lake

    Sorry Lermaa but I never had issue with ethernet, only use the intelmausi in refi folder and that's work. so i'ma afraid I can't help you except check last vs of intelmausi, put it on efi volume, reinstall last clover
  7. backwardmac

    Samsung 970 EVO M.2 NVMe SSD

    Hi Every body, just to share my experience with this 970 EVO 500GB. First, I installed it in the first M.2 port I found on my Mobo. My performance was 1500Mbps write and 3000Mbps in read (with BlackMagic). I see lot of people with this kind of performance but you can expect way more with the 970...
  8. backwardmac

    Success with Gigabyte H370M DS3H +i5-8400 coffee lake

    Hi Juareza94, High Sierra support UHD 630 since the last update. and not before. so be careful to use 10.13.6 at least. Moreover clover support new IG platform in the last vs and UHD 630 work really better. you should use only lilu.kext and whatever green.kext in last vs no need...
  9. backwardmac

    Success with Gigabyte H370M DS3H +i5-8400 coffee lake

    Hi Shridhar, Be Careful, don't seem's to have the same mobo. you have the h370m D3H, the one in this topic is the h370m DS3H. Even if this 2 mobo are pretty the same just be careful with my config. However are you on Mojave or High Sierra? Is your issue is that the computer restart after...
  10. backwardmac

    Success with Gigabyte H370M DS3H +i5-8400 coffee lake

    You'r welcome!! any test on Mojave? HI HI!! so.. for your graphic acceleration in config.plist : IntelGfx => 0x3E928086 IG Platform => 0x59120000 and you miss the patch for the port try this config.plist
  11. backwardmac

    Success with Gigabyte H370M DS3H +i5-8400 coffee lake

    Hi Hussain, No I didn't go to Mojave yet but now i make some research for it so maybe in the few days... any luck in your side? Thanks.
  12. backwardmac

    Success with Gigabyte H370M DS3H +i5-8400 coffee lake

    Hi SiliconThoughts Did you try to put this IntelMausi.kext in the other folder of your EFI? This kext works well for me.
  13. backwardmac

    Success with Gigabyte H370M DS3H +i5-8400 coffee lake

    Hi Sieman, do you have the same motherboard? try to start with the EFI of the USB key then put your backed up EFI.
  14. backwardmac

    Success with Gigabyte H370M DS3H +i5-8400 coffee lake

    Hi, Can you see the second screen in system profiler? be sure that intelHDMIinject is disable you can also try to uncheck the patch lin to the HDMI output in the config.plist tell me..
  15. backwardmac

    Success with Gigabyte H370M DS3H +i5-8400 coffee lake

    Where did you put me clover file? in the USB UEFI key or on the UEFI of the disk? If you put it on the key the recreate a new one, if on the disk, start on the Key by pressing f12 at startup
  16. backwardmac

    Success with Gigabyte H370M DS3H +i5-8400 coffee lake

    Be sure to not start from recovery Try to create a new USB key just to check.
  17. backwardmac

    Success with Gigabyte H370M DS3H +i5-8400 coffee lake

    You can also try my clover file : - you need to have the F2 bios version - the "really good" file is the bios profile you probably need to use - you probably need to change the smbios as I made a custom one - there is a dsdt patch on it so not sure it works on your mono
  18. backwardmac

    Success with Gigabyte H370M DS3H +i5-8400 coffee lake

    Hi glad to hear it works. The UHD 630 with this board is really tricky. - first you need to use 59128086 instead of 59168086 in device > fakeid - the you don't need the HDMIInjection option. - You also need to use an imac18.1 profile for your bios. (you can test with the 17.1, it may resolve...
  19. backwardmac

    Success with Gigabyte H370M DS3H +i5-8400 coffee lake

    Hi, Please backup your actual confi.plist Then can you try this config.plist and try to use the HDMI? If not working, restart with the UEFI of the USB, put back your backed up config.plist and tell me
  20. backwardmac

    Success with Gigabyte H370M DS3H +i5-8400 coffee lake

    Hi Hussain, Can you upload your clover file? for HDMI you can try the HDMIinjection option n your clover file. but you need to have the correct fake intel gfx ID in your clover file too. how much graphics memory do you have when connected to VGA?
Top