Contribute
Register

Search results

Loading Google Results...
  1. deeveedee

    Creating a bootable USB with a different CLOVER version

    Why does the CLOVER (Legacy) version on a bootable USB need to match the CLOVER (Legacy) version on the SSD Volumes? Details below. I recently needed to boot my HackPro5,1 from a USB and found that CLOVER (on the USB) wouldn't detect my SSD Volumes (Mojave, APFS). I traced the problem to the...
  2. deeveedee

    Should XOSI include "Linux"?

    I just learned about the XOSI patch (still learning) and suspect that this is a better way for me to implement OS Identification on my Dell Latitude E6410. My unpatched DSDT (attached) includes _OSI("Linux") calls, but I don't see "Linux" listed in Rehabman's SSDT_XOSI.dsl samples that I have...
  3. deeveedee

    How to update clover from the 4701 RehabMan version ?

    @favoriti - I know this is not the problem you solved, but it may be related. I have installed Rehabman's r4701 on a USB and on my SSD (both Legacy in ESP), but I am unable to boot from either the USB or SSD. If I change to the "official" Clover R4961, I can boot both (USB and SSD). I am...
  4. deeveedee

    DSDT / ASL question for Dell Latitude E6410

    This is a question for those who have a basic understanding of programming and logic and it would help to know ASL. Is the code below a bug in the DSDT for the Dell Latitude E6410 (also in other Dell Latitude models)? Does this expression ALWAYS evaluate to TRUE and if so, should LOr be...
  5. deeveedee

    Unable to inject custom EDID via CLOVER or patched DSDT.aml

    EDIT: Let me apologize to the moderators who have seen this post change multiple times. Each time I thought I understood the problem, I realized that I didn't. Below is my final assessment of the problem which I suspect is my own error somewhere or a CLOVER bug - but I'm not sure. The bottom...
  6. deeveedee

    Solved > EH01 AAPL,clock-id and device_type are missing from IO Registry

    I'm using USBInjectAll and a custom SSDT-UIAC for my Dell Latitude E6410 running High Sierra 10.13.6. I'm trying to diagnose and resolve sleep (won't sleep) and noticed that my AAPL,clock-id and device_type for EH01 do not appear in the IORegistry. They do appear for EH02. I'm not sure if...
  7. deeveedee

    Solved > Dell Latitude E6410 Won't Sleep

    My Dell Latitude E6410 (I7-620m, Nvidia NVS 3100m) won't sleep. Instead of sleeping, screen goes black, but system stays on. After attempted sleep, system won't wake, so only recovery is to force power-down with power button. Debug files are attached. My system is as follows: Dell Latitude...
  8. deeveedee

    Macpro 5,1 cold-boots on wake from sleep

    I have a Socket 1156 Biostar TH55HD motherboard with Xeon X3450 running Mojave 10.14.4 (observed this same behavior with High Sierra 10.13.6) (system details below). Everything works perfectly except my system cold-boots on wake from sleep. The system sleeps and I can "wake" the system by...
  9. deeveedee

    Mojave with dual-DVI Monitors

    I'm thinking about purchasing an AMD RX Series card for my HackPro 5,1. I have two displays with DVI inputs currently connected to my NVidia 9800GT. Will the RX card be able to drive dual-DVI displays and if so, what RX output ports / adapters should I use? Thank you. EDIT: I was looking at the...
  10. deeveedee

    Solved > HackPro 5,1 running High Sierra doesn't wake from sleep

    EDIT: I'm marking this solved, because the original intent of this thread was to diagnose the system's inability to wake from sleep (which is solved in Post #10 of this thread). The current problem (cold-boot on wake from sleep) is started as a new thread here: Macpro5,1 cold-boots on wake from...
  11. deeveedee

    Mojave on Biostar TH55HD Socket 1156 / NVidia 9800GT

    EDIT: I updated Mojave to 10.14.6. All appears to be working perfectly. EDIT: Uploaded new BIOS configuration for TH55HD motherboard (attached to this post) This updated BIOS configuration does not reflect changes after Post #44 of this thread. EDIT: Uploaded new debug files (attached to...
  12. deeveedee

    [solved] Kernel Panic when switching from battery to A/C power

    My Thinkpad T61 runs both Sierra and High Sierra almost perfectly. The only problem I have in both OSes is an occasional kernel panic when I switch from battery to A/C power. If I'm doing anything important, I'll shutdown on battery power, plug in A/C and reboot. I'd like to fix this problem...
  13. deeveedee

    Do excessive Sandbox Violations suggest a security problem?

    My DIY Desktop system runs OSX Sierra 10.12.6 and seems to be performing quite well - no problems that impact usability. However, I have noticed what appear to be excessive Sandbox Violations in the kernel log (attached) and I'm concerned that this might suggest a configuration problem or...
  14. deeveedee

    AppleOSXWatchdog kernel panic when switching from AC power to battery

    Every once in a while when I unplug my laptop and switch from A/C power to battery, my laptop experiences a kernel panic that implies a problem with AppleOSXWatchdog. The only way to recover is to force shutdown (with the power button) and reboot. My laptop details are below and problem report...
  15. deeveedee

    Speedstep works only with NullCPUPowerManagement.kext

    Sierra runs well on my DIY desktop with old Socket 775 Gigabyte GA-G31-S2L motherboard (BIOS F10f). The system was recently part of my first learning experience with Clover and DSDT patching and has residuals from multiple failed attempts. HWMonitor shows that SpeedStep is working when I...
  16. deeveedee

    How to patch DSDT after upgrading CPU

    I am using a DSDT that was a perfect match for my system. It was created by someone else, so I got lucky and don't really know what it took to pach the DSDT. Everything worked perfectly. I upgraded my Core2Duo CPU to a Xeon E5450 (quad core, socket 771 > 775 conversion) and had to add boot...
Top