Contribute
Register

Search results

Loading Google Results...
  1. wolfthesad

    HP Elitebook 840 G1: Problems with HP UltraSlim Dock 2013

    Hi, rehabman, in your ~/Projects/probook.git/hotpatch/SSDT-IGPU.dsl you have this: <code> // Broadwell/HD5500 0x1616, 0, Package() { "AAPL,ig-platform-id", Buffer() { 0x06, 0x00, 0x26, 0x16 }, "model", Buffer() { "Intel HD Graphics...
  2. wolfthesad

    HP Probook Installer Clover Edition

    Hi, I would like to report a problem: since version 6.2.16 installer does not finish installation process correctly if(an only if) the option "support kexts" is selected(see attached screenshot). Version 6.2.15.7 works as expected. Please find troubleshooting files in the attachment. Edit...
  3. wolfthesad

    ProBook 450 G2 FHD field report (K7J65ES#ABD)

    Any M.2 2242 with sata interface would fit. For example this one: http://www.ebay.de/itm/ADATA-Premier-Pro-SP900-M-2-2242-SSD-256-GB-Solid-State-Drive-/351350984929?pt=LH_DefaultDomain_77&hash=item51ce2690e1
  4. wolfthesad

    ProBook 450 G2 FHD field report (K7J65ES#ABD)

    Thanks, Steve, yes, as Rehabman said, disabling hibernation solves that: sudo pmset -a hibernatemode 0 The sleep issue I mentioned does leave any clues in system logs. As for our disk configuration, I've observed that sometimes the M.2 ssd appears in disk utilities as the second...
  5. wolfthesad

    ProBook 450 G2 FHD field report (K7J65ES#ABD)

    steve, do you happen to have those occasional shut-down/auto-restart-after-sleep issues from which we talked about a while back? What HDD configuration do you use? Have you populated your ngff M.2 slot in combination with a 2,5 data drive? I suspect those are causing my(rare) sleep problems...
  6. wolfthesad

    [Fix] Intel HD4200/HD4400/HD4600 Mobile on Yosemite

    Yeah, RehabMan for President!!!
  7. wolfthesad

    ProBook 450 G2 FHD field report (K7J65ES#ABD)

    Actually, I had some troubles when I first installed Yosemite on my laptop. I could only after I tried all usb ports(the ones on the right failed--also the usb 2 ones) and only--if I remembered well-- after trying the ones on the left i succeeded. There were lots of xhcd error reports, or...
  8. wolfthesad

    ProBook 450 G2 FHD field report (K7J65ES#ABD)

    "official" clover install guide works perfectly. I have this model
  9. wolfthesad

    HP Probook Installer Clover Edition

    That's the origin of my problem. That's really what's happened. Thanks guys.
  10. wolfthesad

    HP Probook Installer Clover Edition

    In my system is F4, I have successfully repatched my DSDT tens ans tens of times, last time a while ago with PB CE 6.2.15-RC3
  11. wolfthesad

    HP Probook Installer Clover Edition

    strage, but as I said, I never forget to press F4 when repatching. And I really try several times before I give up...
  12. wolfthesad

    HP Probook Installer Clover Edition

    hdmi audio is back with RC3, thanks :)
  13. wolfthesad

    HP Probook Installer Clover Edition

    I did pressed F4 at Clover screen, Anyway I just did it again. Same result: no hdmi audio.
  14. wolfthesad

    HP Probook Installer Clover Edition

    As reported here(http://www.tonymacx86.com/hp-probook-yosemite/128774-hp-probook-installer-clover-edition-99.html#post954935), it didn't even get to installed a single file in EFI partition. You fixed it later in RC2, which brought it to no hdmi audio. 6.2.14.2 is ok, but with graphic...
  15. wolfthesad

    HP Probook Installer Clover Edition

    As I said before, I removed them together with FakeID id in clover config file. rebooted 3-4 times. It didn't work.
  16. wolfthesad

    HP Probook Installer Clover Edition

    Here it is!
  17. wolfthesad

    HP Probook Installer Clover Edition

    Yes, it works. I was the one who posted the modification/combination. I'll report back when I get home. Edit: Nope, removing those three things doesn't get hdmi audio back. I rebuilt cache and restarted the laptop three times, doesn't work.
  18. wolfthesad

    HP Probook Installer Clover Edition

    All is ok now with RC2, except that I have no hdmi audio, although I see you´ve included the correct patch(http://www.tonymacx86.com/yosemite-laptop-support/145427-fix-intel-hd4400-hd4600-mobile-yosemite-19.html#post926735), which worked for me, getting rid of of startup graphic glitches while...
Top