Search results

Loading Google Results...
  1. mikelanding

    macOS 10.15 Catalina is Now Available on the Mac App Store

    There you go. Make sure your FakeCPUID is 0x0306A0.
  2. mikelanding

    macOS 10.15 Catalina is Now Available on the Mac App Store

    I updated 2 of my hack: 1) Pentium G4560 + RX560 + Asus Strix Mobo Z270 2) i5 7600 + RX580 + Asus Strix Mobo Z270 Both on clover 5070, latest Lilu, WEG, AppleALC. All working included iMessage, handover, sleep/wake, Audio (Including HDMI Audio)
  3. mikelanding

    [SUCCESS] Asus P8Z77-V LX + i5-3570K + GTX 970 TwinFrozr

    Thank a lot. I had actually create El Capitan USB installer with -cpu=1, nv_disable=1 flags. Also manage to install to my SSD using this:http://www.tonymacx86.com/el-capitan-desktop-guides/172672-unibeast-install-os-x-el-capitan-any-supported-intel-based-pc.html Now my problem is front and back...
  4. mikelanding

    [SUCCESS] Asus P8Z77-V LX + i5-3570K + GTX 970 TwinFrozr

    I just got a 2nd hand P8Z77-V LX to replace my faulty Gigabyte Z77P-D3 (ran on El Capitan Stable). When try to boot using same SSD, it cant boot. Stuck at Apple Logo Progress bar. I guess I need to start all over again. It would be great help if you can post your Clover EFI files somewhere for...
  5. mikelanding

    Post your SSD benchmarks using Blackmagic Disk Speed Test

    Samsung 850 Pro 512gb
  6. mikelanding

    Circle with slash when attempting to run installer

    I guess you ran 4 sticks of ram right? 32gb ram Did you try unplug 2 sticks and try boot up with -x instead Note: Do remember to press F8/F12 or whatever suitable to boot direct from Bios to USB installer.
  7. mikelanding

    Clover not loading GenericUSBXHCI.kext

    My version of GenericUSBXHCI.kext version is 1.2.8d9 from rehabman. Work fine
  8. mikelanding

    Successful Yosemite Install Gigabyte H97N-WiFI Intel i3

    Try boot with -x to get into the installer. After installed, if got trouble boot to Yosemite HDD, use -x too.
  9. mikelanding

    After Multibeast 7.0.1...

    Try use iMac14,2 system definition? It worked for me. But I am using Z77P-D3 board.
  10. mikelanding

    Almost Everything Working but USB 3.0 - Any Suggestions?

    Try the below. It worked for me. My iphone5 got deteced on USB3 port.
  11. mikelanding

    Hack my BT USB so Handoff is working?

    You should try the below. Worked for me.
  12. mikelanding

    Mach_kernel error, even with Unibeast 5.0.1

    Did you try boot your new Yosemite HDD with -x? Also, what is your Mac defination? I used iMac14,2 which load fine with me.
  13. mikelanding

    After Yosemite update some USB ports not working

    Thank for this tip. Solved my front panel's USB3 cant detect iphone5. Fyi, used Gigabyte Z77P-D3 motherboard
  14. mikelanding

    New RehabMan kexts/builds/binaries for Yosemite

    Thank for the GenericUSBXHCI.kext Solved my front USB3 that cant detect my iphone5.
  15. mikelanding

    [Solved] Prohibitory sign when booting from install USB

    Have the exact problem on 1st trial. Solved it with Press F12, then use -x to boot into Installer USB.
  16. mikelanding

    Unable to complete Yosemite installation

    Did you try boot Marverick with -x?
  17. mikelanding

    Unable to complete Yosemite installation

    After you complete the Installation, Reboot. 1. Turn on the computer 2. Press the hotkey to choose boot device 3. Choose USB-HDD 4. At the Chimera Boot Screen, choose your new Yosemite installation. 5. Complete OS X Yosemite setup Follow Step 5: STEP 5: Post-Installation Using...
  18. mikelanding

    Convert from chimera to clover?

    Any update on convert Chimera to Clover? I too have a Yosemite up and running. The guide link are for fresh Maverick installation. Is it still relevant? If yes, which part should I follow? Thank you first. Noob on clover.
  19. mikelanding

    OS X 10.9.2 Update

    Article: OS X 10.9.2 Update For me, I used Fiio E10. Work well on both my Hack and Windows7 dualboot. 10.9.2 seem to fix the Audio became static noise after wake from sleep. All good now.
  20. mikelanding

    Realtek RTL8xxx network unstable in OS X 10.9

    I am using Realtek RTL8111 driver from mieze (you can google a bit on where to download). It worked well since 10.8.4 till 10.9. My motherboard is as per my signature.
Top