Search results

Loading Google Results...
  1. moving2

    Internal SATA disk unmounting during clone

    "Asus Sabertooth x58" running Mac OS Sierra. Most everything important works, but I'm running into a problem when attempting to clone my startup disk using either disk utility or SuperDuper (they use the same underlying method anyway). Drives are internal SATA III SSD and correctly show on...
  2. moving2

    Help! Mavericks Install Boot Problems on Lenovo D20 (X5650)

    (Reposting this from ML section because now attempting install w/ Mavericks): Hi All, I've tried to install Mavericks and the problem I'm running into is I can't get it to boot. Config is: - Lenovo Thinkstation D20, Phoenix Bios. - 2x Xeon X5650 - onboard sound card, Intel 82801JI - onboard...
  3. moving2

    Help! ML Install Boot Problems on Lenovo D20 (X5650)

    (Reposting this from DSDT section because this is more of an installation issue): Hi All, I've tried to install ML and the problem I'm running into is I can't get it to boot. Config is: - Lenovo Thinkstation D20, Phoenix Bios. - 2x Xeon X5650 - onboard sound card, Intel 82801JI - onboard...
  4. moving2

    DSDT Help Needed: Lenovo Thinkstation D20

    Hi all, First post here. Long time Mac user, but I'm new to the hackintosh scene. Just got a Lenovo Thinkstation D20, 2x Xeon X5650, 48G ECC RAM, nVidia GTX 670 4GB. I've done the requisite searching and googling, which means I've: 1. Downloaded Unibeast and made the bootable USB for Mountain...
Top