Search results

Loading Google Results...
  1. jb044

    After latest clover update sound volume really low

    I installed the latest clover today and suddenly my sound which was working just fine is really low, in fact I have to turn the volume button almost to the max to get a modest sound out of my front speakers! Other then that sound just works, no crackles or other hackintoshish problems...
  2. jb044

    nVidia 8800 SLI + DVI->HDMI on SL possible DSDT fix?

    Ok it' s been a while since my last visit here. Mainly cause at some point I became satisfied with my Hackintosh setup and started to actually work with it ;) To make it easier on the reader, this is my question: Is it possible to simply disable a PCI-e device with a DSDT edit? If so, how? :)...
  3. jb044

    inactive hdd's

    hi there, So after much problem solving I finally have my rig setup the way I want it to be, well almost :) The problem is: I have 4 harddrives, 2 of which have Mac HFS+ partitions. OSX has the irritating habit of putting hdd's that aren't in use into sleep mode, or at least so it seems. I...
  4. jb044

    no speedstep with i7 860 and MSI P55-GD85

    So I read it's possible to get native speedstep working by just using the correct smbios.plist, but just not for me I guess :thumbdown: I've tried this: - Just the iMac 11.1 smbios.plist - above + DSDT.aml with HPET patch and irq removed from TMR en PIC - above + tonymacx86's i7 860 DSDT...
  5. jb044

    big display problems with (dual) 8800GT in SL

    hi there, So I bought myself a new shiny MSI P55-GD85 MB with an Intel Core i7 860 CPU and 4GB 1600Mhz ram. Before I had a nForce 780i based board that wouldn't even boot SL. The problem though is what ever I try, I always end up with a big colored screen (different color every time) after SL...
Top