Search results

Loading Google Results...
  1. microdroid

    Boot freeze after running CloverALC110 script and updating NVidia Web Drivers

    There's no difference between booting from SSD and USB. Both work, but the GPU doesn't work either way.
  2. microdroid

    Boot freeze after running CloverALC110 script and updating NVidia Web Drivers

    Nope, iMac14,2 won't boot without Nvidia injection, and with Nvidia injection I get the same result as with Mac Pro 3,1: No output through the 760, glitches through internal graphics. But the system somehow knows there's a second screen, because I get the "mirroring options" icon in the menu...
  3. microdroid

    Boot freeze after running CloverALC110 script and updating NVidia Web Drivers

    Oh well... so I uninstalled the Web drivers now. But either way, the GPU doesn't work. Whichever monitor I connect to it doesn't give me any output, the one I connect to IGFX does - with a few glitches here and there, though. And yes, I do have Inject Nvidia turned on.
  4. microdroid

    Boot freeze after running CloverALC110 script and updating NVidia Web Drivers

    Yes, there is a difference. Booting from USB works like a charm (although it's really slow). So I did that and checked my config.plist, it is set to inject intel true and inject nvidia false. After I made sure of that, I tried booting from SSD again, it still didn't work, not even with...
  5. microdroid

    Boot freeze after running CloverALC110 script and updating NVidia Web Drivers

    Hey guys, just went from Chimera-Yosemite to Clover-El Capitan today. Installation worked fine, on first reboot I ran the El Capitan Post-Install tools, Clover Configurator (setting system definition to Mac Pro 3,1), installed NVidia drivers, and before hitting Restart, I wanted to run the ALC...
  6. microdroid

    ALC892 on Mavericks: No more audio after sleep

    Thanks man, that did it :)
  7. microdroid

    Nvidia Quadro 2000

    I'd love to know that too cause I think of upgrading to a Quadro K2000 on my Hackintosh video editing rig. Anyone have any info? :)
  8. microdroid

    ALC892 on Mavericks: No more audio after sleep

    Hey guys, So I got a perfectly working Mavericks Hackintosh with the ALC892 audio driver and actually working HDMI audio (thanks for that to all people that made this possible), but I got a problem: When I put the Hack to sleep, audio doesn't work anymore after waking it back up, at least not...
  9. microdroid

    gtx 760 vs quadro k600 or quadro k 2000

    Well I didn't know that was possible. It would be awesome if you could help me :) but we don't wanna spam this thread so just send me a pm ok? thx!
  10. microdroid

    gtx 760 vs quadro k600 or quadro k 2000

    I have the 760 (not oc), it worked perfectly oob. I don't know about CAD performance, but I know that it is useless for After Effects because it isn't supported by the Ray-traced rendering engine (which is why I want to get rid of it actually). But if you can spend a few extra bucks, I would go...
  11. microdroid

    Quadro K2000?

    Hey guys, I'm a successful Hackintosh user since the end of 2013, but now I'd really like to upgrade: As I am doing very much with After Effects lately and I'm planning to get a little bit deeper into it, I want to get a new Graphics Card. The GTX760 that I have now is not certified for the...
  12. microdroid

    Haswell HDMI Audio

    I did, and it worked :thumbup: Thank you sir, you are amazing :D
  13. microdroid

    Haswell HDMI Audio

    Alright, that makes sense, thanks :thumbup: guess i'll try it then Edit: There's no such string in my org.chameleon.Boot.plist. Only one thing similar: <key>IGPEnabler</key> <string>Yes</string> Nothing like that in there either. no key with "properties" or "IGPlatformID". Does...
  14. microdroid

    Haswell HDMI Audio

    3. Sorry for noob question but where from? 4. I have no idea what the hell that is supposed to mean which might have to do with my bad english. What do I need to remove? And again: Where from? :oops:
  15. microdroid

    Mavericks 10.9 Overclock Weirdness

    I put the SSDT file in /Extra but it didn't fix it. When I boot at 4.5 ghz, it stills says something like "memory allocation error" and "system halted".
  16. microdroid

    Mavericks 10.9 Overclock Weirdness

    Same here. I tried 4.5GHz with my 4770K on the GA-Z87X-D3H with Mavericks: I got a black screen with an error warning (I think it was "Memory allocation error, system halted" or something). So I tried 4.4: The apple boot screen showed up, but I also got an error. At 4.3GHz, the loading circle on...
  17. microdroid

    Install Mac OS X 10.6 Snow Leopard on Haswell Based PCs

    Thank you so much man, everything is working out fine now! :):D:headbang::thumbup::clap: This whole thing would've taken me weeks without your patient help :):):)
  18. microdroid

    Install Mac OS X 10.6 Snow Leopard on Haswell Based PCs

    I don't know, but reading that text on those pictures, I think it has something to do with power management.
  19. microdroid

    Install Mac OS X 10.6 Snow Leopard on Haswell Based PCs

    Yes. Yes. Actually, I am writing this post from safe mode. No, I don't think so. If I just run MultiBeast another time out of safe mode and with the right settings, would that fix it? Or do you think the MultiBeast configuration is not the problem?
  20. microdroid

    Install Mac OS X 10.6 Snow Leopard on Haswell Based PCs

    i chose dsdt-free, changed the audio codec to the one my motherboard uses (realtek alc892), set the ethernet controller to intel and i also set something with usb 3.0 and 1080p - just read your "how to know what to install with multibeast", and now i think the 1080p thing was the mistake as this...
Top