Search results

Loading Google Results...
  1. HackMacker87

    << Solved >> Installed Catalina but Clover will not add to UEFI boot entry

    I got my Catalina installed and running smoothly on intel graphics with the Geforce GTX 980 disabled. There a couple quirks, but I'm chalking that up to the Intel graphics and I do plan to get a Radeon VII soon. I've had 2 monitors so long that going back to only one monitor is getting on my...
  2. HackMacker87

    Kernel panic after Skylake upgrade

    So I upgraded my rig from Sandy Bridge (i7 2600K) to Skylake (i7 6700K). Windows is phenominal....but MacOS not so much. In fact, it won't get past a kernel panic that mentions an unknown CPU. I tried booting from the USB I created when my old motherboard died, and while it will boot, Clover...
  3. HackMacker87

    circle with line through it after nvidia web driver install and enable

    So I purchased a GTX 980 and before I installed it, I installed the NVidia web drivers and set it to enable them. I rebooted, and it was still using the OSX drivers. so I followed the directions on the thread here... reinstalled clover and set the RC scripts to run on the volume. after that, I...
  4. HackMacker87

    Sierra unstable and now won't boot after processor upgrade

    So my hackintosh rig that ran almost perfectly on Sierra, with an i3 2120, was upgraded with an i7 2600k. Since then, it has been extremely unstable. A lot of times it wont boot, it will either KP out, or just shut down. Clover tends to freeze when I select 'boot verbose' so I can see whats...
  5. HackMacker87

    asus n61VN no FN keys,battery shows an X,nullcpuPM, iMessage

    so I bought the laptop i hacked for my buddy, for 100 bucks. an oldie but a quad core, and will help me out with stuff at school, more so than the 2008 macbook pro I have does. i just forgot how big a 17" laptop is compared to a 15" macbook. however, setting up yosemite properly, I'm running...
  6. HackMacker87

    G5 case mod done, just some ideas

    So my G5 mod is done, and everything is working pretty well. I reused the front cpu fans and currently have them wired to molex 12v. Loud as heck, and I have harmonic whine. Temps are great, however I'm worried about the airflow. The intake fans are blowing much more air in than the rear 2x80mm...
  7. HackMacker87

    weird iMessage problem, it connects, but....

    it will not sign in. and if i close it and open it again, it just sits there at the spinning connecting window. but I don't get any validation errors or anything. I tried installing clover and bricked the hard drive, so had to reinstall chameleon from my mavericks install. using installed with...
  8. HackMacker87

    Full QE/CI but UI lags? 10.6.8

    Hi, new here. Been lurking for a year or so now, but didn't want to post and break the rules, as I had an AMD system. Last night I bought a Q6600 complete system for 120. 2.4GHz Q6600 core 2 quad ASUS P5K motherboard 4GB DDR2-800 (from my AMD.. system came with 2GB) 2x250 SATA hard drives...
Top