Search results

Loading Google Results...
  1. APoplas

    Sierra randomly crashing (CPU 0, 4, 6 panic)

    I had recently successfully installed latest Sierra 10.12.6 on my Custom built computer. I had helped myself with tutorial posted on tonymacx86, which describes installing process to similar Motherboard but same components(CPU, GPU). The computer is now running Sierra with audio, internet and...
  2. APoplas

    AppleUSBXHCI was not halted/waiting for root device

    Ok, so I haven't yet done your variant but I came in with pretty interesting results... I used El Capitan with Clover(created it with unnamed program) and applied *loads* of boot options. I had USB connected into USB 2.0 port. I didn't get spam of AppleUSB not working but I got "Still waiting...
  3. APoplas

    AppleUSBXHCI was not halted/waiting for root device

    I suppose SATA device is meant as hard drive? So I should create another partition and install it there?
  4. APoplas

    AppleUSBXHCI was not halted/waiting for root device

    I'm slowly giving up... I gave those kexts which guide recommends in and they didn't really change anything... I'm not using Kext Wizard if that's issue, but I doubt... It's only been doing this on Sierra and El Capitan...
  5. APoplas

    AppleUSBXHCI was not halted/waiting for root device

    Im a bit worried that things I done till now don't overrun what I'll try to fix with your linked guide. Is it possible they overrunned anything?
  6. APoplas

    AppleUSBXHCI was not halted/waiting for root device

    I said it is USB problem in first post hahaha... Interesting it is, USB ports work normally, and I also got Mavericks working, but I want legit copy of either Sierra or El Capitan, but they don't seem to work... but USB ports are working just fine, seems like something with Sierra/El Capitan...
  7. APoplas

    AppleUSBXHCI was not halted/waiting for root device

    Hmm interesting... Till now, I only managed once to get my bootloader to slowly load, otherwise it goes fairly quickly.
  8. APoplas

    AppleUSBXHCI was not halted/waiting for root device

    I finally managed to get Sierra on my 2.0 USB just to discover I'm still going through the same error. :/
  9. APoplas

    AppleUSBXHCI was not halted/waiting for root device

    I haven't found just "FakeID"... gonna check again... *Found it at Inject Intel, changed it, but nothing changes...
  10. APoplas

    AppleUSBXHCI was not halted/waiting for root device

    *Change to a USB problem. I changed FakeID CPU and when those stars loaded it rebooted. It doesn't happen same without changing, i mean, with 0x0000000 computer at leasts boot and shows me USB problem. Made mistake with writing "Didnt make a change". Sorry. I'm a bit tired and didn't spot it.
  11. APoplas

    AppleUSBXHCI was not halted/waiting for root device

    FakeID change didn't make a change(Reboot at Sierra launch), I'll load Sierra to USB 2.0 key soon and i'll try with that.
  12. APoplas

    AppleUSBXHCI was not halted/waiting for root device

    I only have 2 USB2 ports, and I'm using USB 3.0 usb stick(is this issue?) because I doubt I have any 2.0 that size(gotta take a look tho.) I will try HDMI as soon as I load Sierra on my USB again. Also, where must I enter FakeID=0x12345678? In Clover?
  13. APoplas

    AppleUSBXHCI was not halted/waiting for root device

    I tried with InjectUSB kexts, reseting EC and it doesn't solve anything. Next move?
  14. APoplas

    AppleUSBXHCI was not halted/waiting for root device

    I don't think HPFanReset done any problems, but will try in case it solves anything. Also, I had troubles with my dedicated gpu(it died) but that's why i'm installing mac to use it with HD 3000 only. Trying USBInjectAll.kext now....
  15. APoplas

    AppleUSBXHCI was not halted/waiting for root device

    As I already told you, this is old photo, I didn't capture new one since i have to upload it and do everything to post on other computer(since I don't have any other OS on laptop apart from what I'm trying to install). I will capture it now and edit it into this post. Also, will remove...
  16. APoplas

    AppleUSBXHCI was not halted/waiting for root device

    I said it's doing exacly the same as it's already doing... It is the same as before, just without all the kexts except FakeSMC and VoodooPS2Controller. But still will send you these files, althrought i told you they are as they are(old photo, error is same as said):
  17. APoplas

    AppleUSBXHCI was not halted/waiting for root device

    I doubt removing kexts will solve my USB problems. Can you please be more specific? I removed all of them leaving just FakeSMC and Voodoo controller and IT STILL does that... What to do next?
  18. APoplas

    AppleUSBXHCI was not halted/waiting for root device

    Ok, removed few now I have these in, and still have same problem.
Top