Search results

Loading Google Results...
  1. teitz

    constant system freezes

    i now have the DeLock 62440 and the system freezes are reduced dramatically! there were system freezes every 5 minutes or so... now i have 1-2 per day!
  2. teitz

    constant system freezes

    yes, i found some. but no solutions... can't comprehend why these mainboards are in the buyers guide...
  3. teitz

    GA-Z87-D3HP - i5-4670k - GTX760 - Mavericks - Random Freeze and no Sleep.

    i have also system freezes with my ga-z87n-wifi. my suspicion was, that the intel driver are buggy. but now i have only the atheros drivers and its the same... no solution so far. do you think a usb to ethernet adapter will solve this?
  4. teitz

    constant system freezes

    i have a suspicion that the lan-driver is buggy. i can't remember this type of system freezes with the hnak's AppleIntelE1000e v2.5.4d. but there were other problems with this, because hot plugging didn't work. i think i will try a usb ethernet adapter.
  5. teitz

    constant system freezes

    no ideas??
  6. teitz

    constant system freezes

    hi guys, i have constant system freezes, especially using google chrome. but also without using chrome. i have a few system logs: Dec 7 12:32:27 *s-mac-pro kernel[0]: NVDA(OpenGL): Channel timeout! Dec 7 12:32:27 *s-mac-pro kernel[0]: NVDA: Unable to make context resident prior to start...
  7. teitz

    Intel HD4600 - Boots only in safe mode

    i don't have vga but 2x hdmi and 1x dvi. all of them worked.
  8. teitz

    Intel HD4600 - Boots only in safe mode

    first i installed 10.8.5 and i had nothing to change. installation worked. the i installed 10.9 and i think (but i don't know exactly anymore) the only thing i changed was to set graphicsenabler to yes. but as you can see in my thread i posted here already i gave up with the intel hd 4600...
  9. teitz

    Intel HD4600 - Boots only in safe mode

    i don't know exactly, what this is. but in your bios there is an option where the default setting is 64mb with your onboard gfx.
  10. teitz

    SPDIF Passthrough on Mavericks??

    i just tried with XBMC, but since i changed to optical out and dts/ac3 playback the player stutters and there is no audio. with mplayerx i get only noise. i don't want to use plex, because i had to run 2 media servers on my synlogy and the plex media server is etremely slow.
  11. teitz

    SPDIF Passthrough on Mavericks??

    have you seen this: http://www.tonymacx86.com/audio/51568-optimized-applehda-realtek-alc-892-lion-update.html i didn't try by now, because for me its too complicated. but im looking for a solution, too.
  12. teitz

    Intel HD4600 - Boots only in safe mode

    see my post here http://www.tonymacx86.com/general-help/114786-3-monitors-hdmi-hot-plug-lan-hot-plug-audio.html there you can see my multibeast preferences. if you have 1 display you should have no problems. by i updated a zotac gt 640, because intel hd 4600 is useless with > 1 displays.
  13. teitz

    Intel HD4600 - Boots only in safe mode

    you mean in "about this mac" there is your intel hd 4600 with 64 MB?
  14. teitz

    Intel HD4600 - Boots only in safe mode

    try GraphicsEnabler=Yes
  15. teitz

    graphic bugs in maps/garageband

    i have disabled the onboard gfx in bios. the graphic bugs are gone. since i have "only" 3 displays, this is a solution for me but not for the cause.
  16. teitz

    Building a CustoMac: Buyer's Guide November 2013

    Article: Building a CustoMac: Buyer's Guide November 2013 i wonder how you can say HD 4600 is FULLY supported in mac os x. it works fine with 1 monitor, yes. but with > 1 monitors there are so many bugs. moreover i wonder why the GA-Z87N-WIFI is still in the buyers guide. is there anyone...
  17. teitz

    graphic bugs in maps/garageband

    with the intel hd 4600 i didn't have this problems, but much others... so i decided to upgrade a gfx card. (ohter problems see here http://www.tonymacx86.com/general-help/114786-3-monitors-hdmi-hot-plug-lan-hot-plug-audio.html#post705337)
  18. teitz

    graphic bugs in maps/garageband

    hey everyone. i added a gt 640 to my system and since then i have graphic bugs in maps and garageband. just look at the attached file. you can see coloured pixels everywhere, garageband videos are the same... any solutions? thanks in advance
  19. teitz

    3 monitors / HDMI hot plug / LAN hot plug / Audio

    now i've added a Zotac GF GT 640 Zone-Edition 2GB (Modell ZT-60207-20L) to my system, because of the bugs caused by turning monitors off/on. now the microsoft wireless desktop 800 is working too! for the audio problem i installed voodoo hda 2.8.4 since then i didn't recognize audio hiccups...
  20. teitz

    3 monitors / HDMI hot plug / LAN hot plug / Audio

    sorry im a noob. is KP for kernel patch? the problems where the same before patching the kernel. i wonder whether the other users with intel hd 4600 have the same problems. maybe intel hd 4600 is not recommended for building a hackintosh? edit: i think this problems can't be solved with...
Top