Search results

Loading Google Results...
  1. Marassi

    Geforce GT630M 2gb Enabled?

    Yep. Now I understand. I make some SSDTs patches, but it seems that I forgot that part Tks!
  2. Marassi

    Geforce GT630M 2gb Enabled?

    oh, I have my laptop fully working and this is the first time that I have noticed the NVIDIA card detected in SysInfo. I thought that this could be promising in some way. Tks
  3. Marassi

    Geforce GT630M 2gb Enabled?

    Hello people, I noticed this information from the Geforce GT630M 2gb card shown in Sys Info. Is it enabled? Is it possible to switch to it? I have -Nvidiadisable in config.plist Please tell me about it. Intel Core i7 3610M 2.3 / 3.3ghz, 6mb cache; 8gb DDR3; Intel HD4000 / Geforce GT630M 2gb;
  4. Marassi

    Wi-Fi enable bcm94322hm8l in Catalina 10.15

    I follow this thread https://www.tonymacx86.com/threads/broadcom-wifi-bluetooth-guide.242423/ but don't plate the kexts in /L/E. Put then all in clover->Kext->Other and just put the original IO80211Family.kext from OSX 10.14.5 in clover->Kext->Other i do not know why, but works for me.
  5. Marassi

    Wi-Fi enable bcm94322hm8l in Catalina 10.15

    Solved. Just put IO80211Family.kext from 10.14.5 in clover->Kext->Other
  6. Marassi

    Broadcom WiFi/Bluetooth [Guide]

    Hello everyone. I am trying to enable my bcm94322hm8l wifi card by following this thread. I can see at Hackintool PCI that he's there. I also have the wifi icon on the desktop, but it won't turn on. Can you help me know what I'm missing?
  7. Marassi

    Wi-Fi enable bcm94322hm8l in Catalina 10.15

    Hello everyone. I am trying to enable my bcm94322hm8l wifi card by following this thread: https://www.tonymacx86.com/threads/broadcom-wifi-bluetooth-guide.242423/ I can see at Hackintool that he's there. I also have the wifi icon on the desktop, but it won't turn on. Can you help me know what...
  8. Marassi

    << Solved >> Can't upgrade from Catalina beta 3 to beta 6

    Hi, do I have to redo the DSDTs patch? I already have SSDT compiled and running until beta 3. Could you teach me how to add this fix? I have the same problem booting into the new Beta. Edit: Found it. Tks!!!!
Top