Search results

Loading Google Results...
  1. ak-78

    Mojave on Intel DX79SI

    He it is bootable Clover folder for Intel DX79SI Mobo
  2. ak-78

    Mojave on Intel DX79SI

    Hi Tony Burn I can send you my Clover folder and you can mount your UFI partition and replace it with mine, just back up you clover config somewhere. I'm able to boot in safe mode only(( Need to figure out what causing boot error and message (OSX couldn't be installed on your computer) in...
  3. ak-78

    Mojave on Intel DX79SI

    Hi TonyBurn. I'm still running on OS X 10.9.3 Mavericks. Since I have to do some 3D rendering work, so I temporary stopped trying with this install for now. I will continue when I'll have free time from my job. Really need to upgrade to newer OS. I wish you luck on your build and please feel...
  4. ak-78

    Mojave on Intel DX79SI

    Hi, Finally got free time from work to return to my build. I extracted native ACPI files from BIOS of my Intel DX79SI at Clover boot screen and having hard time disassembling ACPI files in terminal using refs.txt for patching in MacIASL. Can some one please help me to compile it?
  5. ak-78

    Mojave on Intel DX79SI

    triton, thank you I'm aware of it. I was able to move to stage two where I'm booting from CBM and choosing Boot from OSX Mojave then its stack at less then minute remaining message.
  6. ak-78

    Mojave on Intel DX79SI

    triton, I had some progress today with EFI-DX79TO... folder you sent me, edit it using EFI Mounter v3-2, it work like a charm, I was able to mount my usb EFI partition, edit it and lunch CLOVER. Thanks for that!!!! Formatted my Windows target drive to GUID partition table and got to OS X...
  7. ak-78

    Mojave on Intel DX79SI

    It won't even see flash drive in different BIOS configs, I can't really figure it out what causing it, as I've tried several options partitioning USB drive with 'GUID Partition Map' when it created two partitions EFI and Instal Mojave one. I've put EmuVariableUefi-64.efi in EFI partition of USB...
  8. ak-78

    Mojave on Intel DX79SI

    triston, thank you for advice !!! I'll try it right now and come back shortly with output.
  9. ak-78

    Mojave on Intel DX79SI

    BreBo thank you for fast reply!!! It really helped, it seems in the last four lines. HID Legacy Shim2 What is exacly I need to reconfigure it in bios?
  10. ak-78

    Mojave on Intel DX79SI

    Hello everybody! I'm currently running Mavericks OS X 10.9.3 and want to do fresh instal of Mojave on different SSD. I have successfully created USB drive UEFI Boot Mode with Graphics configuration for nVidia. I'm able to boot into UniBeast installer, however it wont let me run OS X instal only...
  11. ak-78

    Apple logo freeze on Intel DX79SI

    Hi I'm having trouble running OS X High sierra installer from Clover Boot Menu. Currently I have Maverics and want to do clean install on another SSD. Tried several boot flags with different results. Some times after apple logo it's shows crossed circle. With different BIOS options it's get...
  12. ak-78

    Please help! I've installed clover over working MultiBeast Mavericks OS X

    I get into the Mavericks, but need to make custom BDSD file with kexts. how do I do that? My System Preference pane freezes when I try to change date and time
  13. ak-78

    System Preferences hang and freeze - MAVERICKS

    System Preferences freezes on Date and Time. I have Mavericks
  14. ak-78

    Please help! I've installed clover over working MultiBeast Mavericks OS X

    -x GraphicsEnabler=No PCIRootUID=1 npci=0x2000 seems to fix problem!!!! Now I need to Run MultyBeast to make this flags What about custom kext for audio and network cards? I should compile kexts using kextbeast?
  15. ak-78

    Please help! I've installed clover over working MultiBeast Mavericks OS X

    2017-07-05 20.06.07 by ak-78 posted Jul 5, 2017 at 7:07 PM
  16. ak-78

    Please help! I've installed clover over working MultiBeast Mavericks OS X

    BreBo thank you for reply Here is a screenshot
  17. ak-78

    Please help! I've installed clover over working MultiBeast Mavericks OS X

    Some how I've been able to boot into multiBeast screen where I can see drives option but after typing boot flags into Mavericks drive I've got Apple logo and the black screen. I did verbs mode and tried several bootflags -x -v -f IGPEnabler=No npci=0x2000, but still black screen. It's seems I...
  18. ak-78

    Please help! I've installed clover over working MultiBeast Mavericks OS X

    Dear BreBo I updated my profile, thank you. I've been able to log into Clover window, but did see where I can type boot flag option npci=0x2000. I also have Maverics USB which I use when I was installing Maverics two years ago. I was thinking is any way to boot from it and change log to UniBeast...
  19. ak-78

    Please help! I've installed clover over working MultiBeast Mavericks OS X

    Dear Hackintosh lovers. I have installed clover app while running Maverics via MultiBeast and after restart got Clover login window.( so stupid of me. I don't know what I was thinking) Now I can't login into Mavericks as before. I used type one bootflag in MultiBeast screen in order to login...
  20. ak-78

    Intel Motherboard

    I have same set up, I was building Win7 system and recently decided to install Lion. Instalation went pretty well, but when I'm booting from hdd Lion system performs so slow and resolution is low too. I tried loading multi beast and configure but after I get kernel panic
Top