Search results

Loading Google Results...
  1. ssccrab

    Updataed with 10.15.7 Supplemental Update > WiFi No Longer Works

    I updated my system today to 10.15.7 from System Preferences, and Wifi no longer works. Gigabyte z390 Designare mobo.
  2. ssccrab

    10.15.4 USB Ports Keeps Shutting Off?? HELP!

    I've been building hackintosh systems since 2013 and Catalina has me stumped. I'm putting one together for a guy I need ready by end of the week. The hardware mirrors mine from my signature and is as follows: Gigabyte Z390 Designare, F9H BIOS version, 32 gigs RAM, i7-9700k, Gigabyte RX 5700...
  3. ssccrab

    Frustrated.. 3 Different video cards and Mavericks...

    (This is long... And I'm not a noob) I know, the title is a little confusing, but here's my problem; I have a rock solid system based off Snow Leopard that I built in 2010 or so. I upgraded to Mavs shortly after it came out, and had zero problems. Fast forward to earlier this year, 2015: I did...
  4. ssccrab

    [Solved] Mavs on Asus Z97-A with ThunderboltEX II... What the heck??

    I couldn't, for the life of me, figure out how to get my new ThunderboltEX II to work through Mavericks. After reading through tony's thread on him testing it and how he got it working, I noted he said he had to load the Windows drivers first. I took it that meant he just had to install the...
  5. ssccrab

    Snow Leopard with ASUS P6T Deluxe, Intel i7-930 Not showing all cores?? HELP!

    I've just recently installed 10.6.8 on an ASUS P6T Deluxe, with an Intel i7-930, 12GB of ram, and everything boots and runs as it should. However, for some reason or another, I can't get OSX to recognize all cores. I've downloaded a custom DSDT specifically for the 930 on Snow Leopard, used the...
  6. ssccrab

    Cloning External Snow Leopard to Internal HDD... Help!!

    My friend and I are trying to clone his bootable external of 10.6.8 to my internal HDD hackintosh (which has 10.6.8 already installed & boots normally) in order to move his apps over. His external though is a clone from an actual Macbook Pro, which completely takes away any form of hackintosh...
  7. ssccrab

    Mavericks Will NOT Boot After Restart!?

    Ok, so I installed Mavericks on my PC about a couple of weeks ago, and everything went smooth as butter. It would shut down, boot up, and restart properly. My specs are: Asus P5QSE2 MOBO w/Core 2 Duo 6 gigs ram Nvidia 9500 About a week ago I installed another 2 gigs of ram (it was originally...
  8. ssccrab

    Problems After External to Internal HD Conversion... Please Help!

    Here's a little back story, everyone. A bit long, but all needed info. I have an external Western Digital My Book Elite HD, which runs off USB. I had installed Snow Leopard on it about a month ago, then updated to 10.6.8. Everything worked beautifully and without any problems. It booted up...
Top